Mailinglist Archive: opensuse-gnome (41 mails)

< Previous Next >
Re: [opensuse-gnome] All hodkeys are not working in Gnome
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Mon, 22 Feb 2010 11:29:25 +0100
  • Message-id: <20100222102925.GU774@xxxxxxxxx>
Hi,

Le samedi 20 février 2010, à 19:30 +0100, Mgr. Janusz Chmiel a écrit :
Dear core developers of Opensuse 2 Milestone live CD GNome,

I Am very unhappy, because i would like to constructively
participate in The testing Orca support in Opensuse Milestone 2 live
CD Gnome, but now, all hod keys in Gnome are not working. For
example, ALT+F2, ALT+F1 are not awailable. Orca is speaking initial
messages and is giving me setup questions, i can answer to all Orca
setup questions, but how to run Orca? I even tried to activate The
console, loggin as Linux user,

Then i used
sudo su

And i used gdm-stop
To terminate all Gnome related modules.
I run orca from The console and i answered to all Orca setup questions.

But when i typed startx, Gnome has been started successfully but
Orca did not start.

It's likely that all the issues you're seeing are related to the fact
that we're using the new at-spi stack (based on dbus) by default. You
can install the at-spi package and set the
/desktop/gnome/interface/at-spi-corba gconf key to true to go back to
the old stack.

(I think that's all that is needed)

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
References