Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] There ´s no way to apply wireles s connection to all users via networkmanager applet
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Mon, 14 Sep 2009 10:44:00 +0200
  • Message-id: <20090914084400.GN7103@xxxxxxxxx>
Le vendredi 11 septembre 2009, à 08:11 +0300, Tambet Ingo a écrit :
On Fri, Sep 11, 2009 at 06:32, Atri <badshah400@xxxxxxx> wrote:
On Friday 11 September 2009 01:50:18 Rastislav Krupanský wrote:
Hi.
I´m wondering why applying wireless to all user doesn´t work. When i
check option "Available to all users" and then "Apply" button in
NetworkManager applet, nothing happens. Why?
I tried it in Ubuntu 9.04 and it worked for me. After clicking on the
"Apply" button, nm asked the root password and then it worked.
Just to be sure, attached screenshot what i mean.
Thanks.


Possibly because nm-applet in general fails to grant authorisation as in
https://bugzilla.novell.com/show_bug.cgi?id=525305

Or more precisely, as the referenced bug states, because PolicyKit "in
general fails to grant authorisation".

Well, actually, as verified in the bug, the issue only occurs with
nm-applet ;-) (there was another issue on top before, but it's fixed
now)

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups