Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] There´s no way to apply wirele ss connection to all users via networkmanager applet
  • From: Tambet Ingo <tambet@xxxxxxxxxx>
  • Date: Fri, 11 Sep 2009 08:11:41 +0300
  • Message-id: <f5c10da20909102211rccfd7f5j74fc8300633ba84b@xxxxxxxxxxxxxx>
On Fri, Sep 11, 2009 at 06:32, Atri <badshah400@xxxxxxx> wrote:
On Friday 11 September 2009 01:50:18 Rastislav Krupanský wrote:
Hi.
I´m wondering why applying wireless to all user doesn´t work. When i
check option "Available to all users" and then "Apply" button in
NetworkManager applet, nothing happens. Why?
I tried it in Ubuntu 9.04 and it worked for me. After clicking on the
"Apply" button, nm asked the root password and then it worked.
Just to be sure, attached screenshot what i mean.
Thanks.


Possibly because nm-applet in general fails to grant authorisation as in
https://bugzilla.novell.com/show_bug.cgi?id=525305

Or more precisely, as the referenced bug states, because PolicyKit "in
general fails to grant authorisation".

Tambet
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >