Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
[opensuse-gnome] Fwd: Install DownThemAll Firefox plugin by default
  • From: Sankar P <sankar.curiosity@xxxxxxxxx>
  • Date: Mon, 7 Sep 2009 11:48:17 +0530
  • Message-id: <108af1800909062318q761fa3a7m73cccbf68c0f1a01@xxxxxxxxxxxxxx>
Hi People,

The results were ~equally distributed. ~40% yes-es and ~60% no-s.

There does not seem to be any strong opinions on, either "Yes we need
it definitely" or "No way. Dont do it". So the solution I may suggest
is, If/When we do a: "firefox-popular-plugins" bundle later, we will
consider packaging DTA also then (as recommended by AJ). Until then,
let things remain as they are.

Thank you.

On Mon, Aug 31, 2009 at 10:35 PM, <sankar.curiosity@xxxxxxxxx> wrote:
I've shared a document with you:

Install DownThemAll Firefox plugin by default
https://spreadsheets.google.com/ccc?key=0AqUAg8LrznatdHZiaHZkaUlyUW1aQUdPWEthTTd3TUE&hl=en&invite=CPS_990E

It's not an attachment -- it's stored online at Google Docs. To open this
document, just click the link above.

Google docs as a survey generator is not very suitable for our need. Since
there is no non-repudiation, anybody can fake as anyone and write whatever
they want. Still it is better than more-mails.

See if you like it.




--
Sankar P
http://psankar.blogspot.com
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages