Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] empathy: Protocol support
  • From: Andreas Jaeger <aj@xxxxxxxxxx>
  • Date: Tue, 1 Sep 2009 11:49:05 +0200
  • Message-id: <200909011149.06447.aj@xxxxxxxxxx>
On Tuesday 01 September 2009 11:34:20 Vincent Untz wrote:
[...]
vuntz@lyon ~/opensuse/empathy/>grep -E "^Requires|Recommends"
empathy.spec
Requires: telepathy-gabble
Requires: telepathy-mission-control
Requires: telepathy-salut
Requires: %{name}-lang = %{version}
Recommends: telepathy-butterfly
Recommends: telepathy-haze
Recommends: telepathy-idle
[...]

Andreas, do you disable the installation of recommended package in
zypper?

No, I don't. Strange. :-( I installed those now manually but it still only
connects to googletalk while pidgin connects directly.

I'll try again after my next factory update,
Andreas
--
Andreas Jaeger, aj@{novell.com,opensuse.org}
Twitter: jaegerandi | Identica: jaegerandi
SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
Maxfeldstr. 5, 90409 Nürnberg, Germany
GPG fingerprint = 93A3 365E CE47 B889 DF7F FED1 389A 563C C272 A126
< Previous Next >