Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] empathy: Protocol support
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Tue, 1 Sep 2009 11:46:36 +0200
  • Message-id: <20090901094636.GG28429@xxxxxxxxx>
Le mardi 01 septembre 2009, à 11:08 +0200, Andreas Jaeger a écrit :
To get the full protocol support in empathy you need to ensure you
have telepathy-haze installed. I have a feeling this is an issue with
the spec file not pulling it in as a dep.

OK, installing it helped one step - I can now enable the account - but no
connect did happen :-(

Which account? (if it's the internal groupwise inside novell, then it's
unfortunately known to be broken -- something bad with certificates).

Hrm. Looking at some upstream bugs, it seems it might be possible to
ship whitelisted certificates now... I'll look at that.

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups