Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] empathy: Protocol support
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Tue, 1 Sep 2009 11:43:25 +0200
  • Message-id: <20090901094325.GF28429@xxxxxxxxx>
Le mardi 01 septembre 2009, à 10:29 +0100, James Ogley a écrit :
Only googletalk works now, the rest is broken :-(

I'm afraid I'm having to "vote" against empathy too:

I did zypper in empathy telepathy-haze to get the full libpurple support
and when I started empathy for the first time, I was prompted to import
my Pidgin accounts...

Problems:

1) Agreeing to import apparently achieves nothing - no accounts were
imported.

Please please please file a bug upstream about this. It will never get
fixed if it's not reported.

2) I have a Facebook account setup in Pidgin/libpurple. Anyone
switching from one messaging client to another would reasonably expect
all accounts to be transferred but even had point 1 worked correctly,
the Facebook account was not listed.

Yeah, facebook is known to be not working by default because it comes as
an external plugin for libpurple.

See
http://philliptweedie.wordpress.com/2009/05/18/facebook-chat-with-empathy-in-ubuntu/
https://bugs.freedesktop.org/show_bug.cgi?id=17907

And note that we now have empathy with mc5 in G:F (see last comment in
the bug to know why it is relevant).

We've discussed this in the past, and we've asked people to try the fix
to see if it works, so we could integrate it in the packages. I don't
think there was a conclusion, though.

My response: to go straight back to Pidgin.

Joe User's response on first installing 11.2 and being presented with
Empathy: This is broken.

FWIW, I don't think that Luis opened the bug to switch to empathy by
default, so I guess it won't happen for 11.2...

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >