Mailinglist Archive: opensuse-gnome (69 mails)

< Previous Next >
Re: [opensuse-gnome] empathy: Protocol support
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Tue, 1 Sep 2009 11:34:20 +0200
  • Message-id: <20090901093420.GE28429@xxxxxxxxx>
Le mardi 01 septembre 2009, à 09:45 +0100, Andrew Wafaa a écrit :
Moin AJ,

2009/9/1 Andreas Jaeger <aj@xxxxxxxxxx>:
Hearing that you discussed to use empathy as default IM client and not
pidgin,
I tried to use empathy and it offered me to import my accounts from pidgin
(great idea but it did not really important everything) - but nothing worked
afterwards.  empathy did not connect for me to AIM, Groupwise, ICQ or
Googletalk.

I just did a simple "zypper in empathy".  Does empathy support my accounts
at
all?  If I manually go to "Add..", it only offers Jabber, Salut and Google
Talk...

What do I miss?
Andreas
--
 Andreas Jaeger, aj@{novell.com,opensuse.org}
 Twitter: jaegerandi | Identica: jaegerandi
  SUSE LINUX Products GmbH, GF: Markus Rex, HRB 16746 (AG Nürnberg)
   Maxfeldstr. 5, 90409 Nürnberg, Germany
    GPG fingerprint = 93A3 365E CE47 B889 DF7F  FED1 389A 563C C272 A126


To get the full protocol support in empathy you need to ensure you
have telepathy-haze installed. I have a feeling this is an issue with
the spec file not pulling it in as a dep.

vuntz@lyon ~/opensuse/empathy/>grep -E "^Requires|Recommends"
empathy.spec
Requires: telepathy-gabble
Requires: telepathy-mission-control
Requires: telepathy-salut
Requires: %{name}-lang = %{version}
Recommends: telepathy-butterfly
Recommends: telepathy-haze
Recommends: telepathy-idle
[...]

Andreas, do you disable the installation of recommended package in
zypper?

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups