Mailinglist Archive: opensuse-gnome (84 mails)

< Previous Next >
Re: [opensuse-gnome] Suspend not working with Milestone 6
  • From: Rastislav Krupanský <rastislav.krupansky@xxxxxxxxx>
  • Date: Thu, 27 Aug 2009 21:52:57 +0200
  • Message-id: <f5d8bd3c0908271252i2cde2e47hbc7a2d2aafe4c0c5@xxxxxxxxxxxxxx>
2009/8/27 Andreas Jaeger <aj@xxxxxxx>:
Rastislav Krupanský <rastislav.krupansky@xxxxxxxxx> writes:

Dňa 27.8.2009 16:37, Andreas Jaeger  wrote / napísal(a):

Vincent Untz <vuntz@xxxxxxxxxxxx> writes:

Le jeudi 27 août 2009, à 16:20 +0200, Andreas Jaeger a écrit :

Just tried to use GNOME as desktop and hit a showstopper - suspend
to ram doesnot work.

~/.xsession-errors contains:

(gnome-power-manager:5239): devkit-power-gobject-WARNING **:
Couldn't suspend: failed to check authorisation: Remote Exception
invoking org.freedesktop.PolicyKit1.Authority.CheckAuthorization()
on /org/freedesktop/PolicyKit1/Authority at name
org.freedesktop.DBus.Error.ServiceUnknown: The name
org.freedesktop.PolicyKit1 was not provided by any .service files

Should I open a bug or is this a known issue?

Is the polkit package installed?

Bingo! I installed it now.  Is there no requirement at all on polkit?


Hm, it fixed me hibernate, not suspend. Suspend still doesn´t work for me.

Then this might be another problem.  Both work for me (just checked).

Check: and figure out whether
it's GNOME or the underlying system that does not suspend,


I did, but everything works fine under KDE. I already filed bug 534570

S pozdravom / Best regards,

To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >