Mailinglist Archive: opensuse-gnome (124 mails)

< Previous Next >
Re: [opensuse-gnome] GNOME:Factory / GNOME:Factory:Next / GNOME:Stable / GNOME:Unstable etc etc
  • From: Vincent Untz <vuntz@xxxxxxxxxxxx>
  • Date: Sun, 18 Jan 2009 15:42:19 +0100
  • Message-id: <20090118144219.GH2992@xxxxxxxxx>
Le dimanche 18 janvier 2009, à 14:23 +1100, Magnus Boman a écrit :
On Sun, 2009-01-18 at 03:57 +0100, Vincent Untz wrote:
So, having just G:S is clearly not enough for two reasons:

+ for which distro G:S will be built?

Currently released version and *maybe* the previously released version

+ for which version of GNOME is it?

G:S will be the latest GNOME 2.24.x until 11.2 is released

That's my point: having "only" G:S means that we can only support
("support" as in "making packages available") 11.1 and 11.2, but not
11.0 (which will likely be still supported by the openSUSE project).
Doesn't sound like a big deal, but, well, it'd still be nice since it
probably won't involve a lot of work.

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups