Mailinglist Archive: opensuse-gnome (98 mails)

< Previous Next >
Re: [opensuse-gnome] Packages needing love in G:F
  • From: Vincent Untz <vuntz@xxxxxxxxxx>
  • Date: Mon, 8 Sep 2008 17:21:02 +0200
  • Message-id: <20080908152102.GP14804@xxxxxxxxx>
Hey,

Le vendredi 05 septembre 2008, à 17:06 +0200, Vincent Untz a écrit :
Package gnome-do-plugins doesn't exist in openSUSE:Factory.
Package WebKitGtk doesn't exist in openSUSE:Factory.
Package brasero from GNOME:Factory is not a link.
Package clutter-cairo from GNOME:Factory is not a link.
Package clutter-gtk from GNOME:Factory is not a link.
Package empathy from GNOME:Factory is not a link.
Package fast-user-switch-applet from GNOME:Factory is not a link.
Package glib2-branding-openSUSE from GNOME:Factory is not a link.
Package gnome-do-plugins from GNOME:Factory is not a link.
Package gnome-panel from GNOME:Factory is not a link.
Package gnome-session from GNOME:Factory is not a link.
Package gnome-utils from GNOME:Factory is not a link.
Package icu from GNOME:Factory is not a link.
Package libgtksourceviewmm from GNOME:Factory is not a link.
Package libsvg from GNOME:Factory is not a link.
Package libtelepathy from GNOME:Factory is not a link.
Package loudmouth from GNOME:Factory is not a link.
Package monsoon from GNOME:Factory is not a link.
Package nemiver from GNOME:Factory is not a link.
Package pango from GNOME:Factory is not a link.
Package scrollkeeper from GNOME:Factory is not a link.
Package telepathy-gabble from GNOME:Factory is not a link.
Package telepathy-glib from GNOME:Factory is not a link.
Package telepathy-mission-control from GNOME:Factory is not a link.
Package telepathy-salut from GNOME:Factory is not a link.
Package telepathy-stream-engine from GNOME:Factory is not a link.
Link in WebKitGtk from GNOME:Factory has an error: linked package
'WebKitGtk' does not exist in project 'openSUSE:Factory'

I've fixed most of this now.
We're left with:

Package gnome-do-plugins doesn't exist in openSUSE:Factory.
Package WebKitGtk doesn't exist in openSUSE:Factory.
Package gnome-do-plugins from GNOME:Factory is not a link.
Package gtk-vnc from GNOME:Factory is not a link.
Link in WebKitGtk from GNOME:Factory has an error: linked package
'WebKitGtk' does not exist in project 'openSUSE:Factory'

(not sure why gtk-vnc appeared :/ I'm fixing it right now)

Does anybody know what to do for gnome-do-plugins and WebKitGtk? Should
we just delete them?

Vincent

--
Les gens heureux ne sont pas pressés.
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References