Mailinglist Archive: opensuse-gnome (174 mails)

< Previous Next >
[opensuse-gnome] GNOME:/STABLE/openSUSE_10.2 is missing the libssui dependency
  • From: Hans-Peter Jansen <hpj@xxxxxxxxx>
  • Date: Mon, 10 Mar 2008 19:57:08 +0100
  • Message-id: <200803101957.08261.hpj@xxxxxxxxx>
Hi,

on trying to update my 10.2 installation to the current stable gnome BS
packages, I stumbled upon a missing dependency:

gnome-main-menu-0.9.8-120.7.i586 from gnome has depsolving problems
--> Missing Dependency: libssui is needed by package
gnome-main-menu-0.9.8-120.7.i586 (gnome)

which is a bit unfortunate since, the available libssui package is in 10.3
only, which itself needs libxcb-render-util.so.0, which is in xorg-x11-libs
from 10.3.

As it looks, the gnome 10.2 build is busted.

Any ideas?
--
To unsubscribe, e-mail: opensuse-gnome+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-gnome+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups