Mailinglist Archive: opensuse-fr (15 mails)

< Previous Next >
Re: [opensuse-fr] wifi
  • From: philippe cousin <philc@xxxxxxxxxx>
  • Date: Tue, 9 Mar 2010 23:40:13 +0100
  • Message-id: <201003092340.13330.philc@xxxxxxxxxx>
Le mardi 9 mars 2010 22:56:04, Florian a écrit :
Hum pas cool il ne trouve aucun réseau peut tu lancer yast aller dans
paramètre réseau et de sélectionner ya carte wifi cliquer sur
éditer puis aller dans générale sélectionner méthode
traditionnelle ifup de retourner dans le 2 eme onglet et de configurer
ta carte tu peut la laisser en dhcp puis quand tu clique sur suivant
tu auras la possibiliter de scanner les réseaux une fois fait valide
il installera peut être des paquet manquant genre iw

@+

Le 9 mars 2010 à 22:51, philippe cousin <philc@xxxxxxxxxx> a écrit :
Le mardi 9 mars 2010 22:29:49, vous avez écrit :
J'ai oublié peut tu me
Donner le résultat de iwlist wlan0 scanning stp

J'ai bien installé le firmware b43, j'ai vérifié dans yast2, le i5
86
voici le résultat de iwlist wlan0scanning:


linux-i9jc:/home/phil # iwlist wlan0 scanning
wlan0 No scan results

Le 9 mars 2010 à 21:57, philippe cousin <philc@xxxxxxxxxx> a écri

t :
Le mardi 9 mars 2010 21:20:57, vous avez écrit :
Donne nous le résultat de ça :
iwconfig

Ensuite rendez-vous sur http://software.opensuse.org/search
rechercher
br43 il devrait y avoir plusieurs paquets notamment br43-firmware
qui
est nécessaire et complémentaire pour votre carte.

@+

Le 9 mars 2010 à 20:46, philippe cousin <philc@xxxxxxxxxx> a écri

t :
Bonjour,
Problème de WIFI: je suis sur un pc portable HP pavilion Ze 2000
, ca
rte wifi
Broadcom 4306 802.11b/g
j'ai installé le pilote b43 par le site Wirelesslinux.org e
t ainsi
j'ai
récupéré la fonctionnalité de la wifi du pc:en tout cas le vo
yant
wifi du pc
s'allume maintenant.
Quand je vais sur la gestion de connection par l'applet de
networkmanager en
tableau de bord et que j'essaie de configurer une connection wifi
(j'ai une
livebox dont je sais qu'elle émet car j'ai un autre PC en wifi
dess
us) le
signal n'est pas reconnu par la fonction balayage: rien n'appar
aît.

J'ai essayé en config manuelle , même probléme

que faire ?
Merci d'avance et à tous les contributaires du libre.


--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

Florian
Voici à nouveau le résultat de IWCONFIG, Qu'en penses tu?
linux-i9jc:/home/phil # iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:""
Mode:Managed Frequency:2.412 GHz Access Point: Not-
Associated
Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off
Link Quality:0 Signal level:0 Noise level:0
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

linux-i9jc:/home/phil #

Bon ,
J'ai suivi la démarche que tu m'as indiquée jusqu'àla phase scanning sans
soucis. lmais quand je lance le scan rien n'est apparu sur les trois essais.
Alors j'ai pris l'initiative d 'indiquer pour SSID : Livebox-6DC0, nom de mon
matériel et ensuite dans la fenêtre au dessous la clé WEP.
Ensuite cliqué sur suivant: il s'est mis à bosser déroulant tout le menu et
cochant les phases en cours de travail
ensuite il termine et apparait dansma zone de notification l'applet de
Networkmanager. Je glisse dessus:fenêtre" Networking information not
available" donc pas d'accès . Si je clique droit:ou gauche dessus: "Gestion du
réseau désactivée. Mais j'ai toujours quand meme la connection Ethernet sauf
qu'elle n'apparait plus.
Voilà, la vie est belle!
Je reprendrait cela demain maintenant
en te remerciant de tous ton soutien et a demain si tu veux
buena noche Amigo.


--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
This Thread