Mailinglist Archive: opensuse-fr (72 mails)

< Previous Next >
Re: [opensuse-fr] Disque non présent (??)
  • From: "Frederic Gautier" <fredericg@xxxxxxx>
  • Date: Tue, 24 Mar 2009 20:14:02 +0100 (CET)
  • Message-id: <51c4be14ad8462511c71439a3b2b19ab.squirrel@xxxxxxxxxxxxxxxxxxxxx>

Le Mar 24 mars 2009 19:18, manchette a écrit :
'lo,

J'ai débranché l'alim du nouveau disque (samsung)et redémarré le pc pour
voir
si l'alim générale du pc serait soulagée :
Cela entraine la même erreur qu'au départ (bloc non contigu), mais pour
le
samsung cette fois ci...
Donc le pc ne démarrait pas et passe en mode maintenance idem.

le système cherche dans le fstab un disque qui n'est plus là, c'est ça ?

Aprés rebranchement du samsung et bérif de la connectique d'alim du
seagate le
pc repart.
Mais Le disque seagate n'est pas plus reconnu : 1 samsung et 2 WD .

Attends, je ne comprends plus grand chose là.

Tu as dans ton PC (disques SATA)
1 Samsung (avec des données) (sda ?)
1 WD avec le système (sdb ?)
1 WD avec des données (sdc ?)
1 Seagate (pas vu, pas pris ;-)

Où se trouve le secteur d'amorçage de grub sur sda ou sur sdb ?

[...]
Le fait que débrancher l'alim ait entrainé cette erreur sur le samsung me
pousse à croire que le souci vient de l'alim, et pourtant le seagate n'est
pas
plus reconnu .
Serait ce que l'alim est assez puissante mais que la nappe alimentant le
seagate est morte ?
Il y a une partie de cable que je peut changer en bout de nappe et voir si
cela arrange les choses, je vais voir ca déjà. et inverser les cables
d'alim
pour voir ce que cela donne .

Ou le seagate est mort , ou c'est son alimentation directe.
Qu'en dites vous ?

Un truc tout simple. Tu enlèves toutes les nappes alim et data des tes
disques sauf pour le seagate. Tu mets un live-CD (celui d'Opensuse par
exemple). Tu démarres ton PC. si le live-CD reconnaît ton disque... Ton,
disque n'est pas mort.
Si le disque n'est pas reconnu. Permute les câbles alim et data du Seagate
avec un autre disque (Samsung par exemple). Si le Seagate est reconnu =>
c'est un des 2 câbles (ou les 2) initialement branchés sur le Seagate qui
est (sont) mort(s).
Si le disque n'est pas reconnu => le Seagate est mort ou bien dernière
hypothèse à vérifier, le Bios le reconnait-il ?

Mais c'est sur que 4 disques durs + une carte graphique puissante, ça
pompe pas mal de puissance.

A plus
Fred

--
Sans la liberté de blâmer, il n'est point d'éloges flatteurs.
Beaumarchais. Le mariage de Figaro...
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Science sans conscience n'est que ruine de l'âme. François Rabelais...
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Mieux vaut obéir sciemment à ses passions qu'avilir sa raison à les
justifier. Jean Rostand. Pages d'un moraliste.
-- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- --
Linux User #133016 :: http://counter.li.org/


--
To unsubscribe, e-mail: opensuse-fr+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-fr+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups