Mailinglist Archive: opensuse-features (176 mails)

< Previous Next >
[openFATE 310567] Integrated alien installer
  • From: fate_noreply@xxxxxxx
  • Date: Fri, 17 Sep 2010 20:18:47 +0200 (CEST)
  • Message-id: <feature-310567-6@xxxxxxxxxxxxxx>
Feature changed by: Jeremy Thornton (leebrad)
Feature #310567, revision 6
Title: Integrated alien installer

openFATE: Unconfirmed
Priority
Requester: Important

openSUSE-11.4: Unconfirmed
Priority
Requester: Important

Package Wishlist: Unconfirmed
Priority
Requester: Important

Requested by: Jeremy Thornton (leebrad)

Description:
Add alien into zypper/yast so that if .deb is attempted to be installed
then a message would launch saying it is not compatible but an attempt
will be made to make it compatible and then alien would automatically
launch behind the scenes do its work and install just like a standard
rpm.
This would not help unify the linux systems, but on an end-user
- experience, it is easier than the command line, and for all purposes
- considered new users would not know the difference. I understand it
- could get messy if a user gets deb happy for installing, but what do
- you think?
+ experience, it is a little easier than the command line (no learning
+ required - Dangerous! I know), and for all purposes considered new
+ users would not know the difference. I understand it could get messy if
+ a user gets deb happy for installing, but what do you think?
 
 


--
openSUSE Feature:
https://features.opensuse.org/310567

< Previous Next >
List Navigation