Mailinglist Archive: opensuse-factory (435 mails)

< Previous Next >
Re: [opensuse-factory] firefox 78.0.1 has problems with credentials using Lockwise
Am 09.07.20 um 20:32 schrieb Rainer Klier:
hallo,

Am 09.07.20 um 18:18 schrieb Matthias Fehring:

I now also tried to reinstall MozillaFirefox-translations-common with
the same
result you have: no other language than English available. Even if I
try to
set one with firefox --UILocale de

i am not happy, that this happened to us, but i am happy, that it also
affects others with the same result, and that we can reproduce the problem.

This (or something similar) happened to me today. After updating in the
morning with reboot, firefox did work, but sometime just "hang up" when
a password needed to be entered or another input box on a website was
made active. Closing and restarting the browser did fix it. I'm not sure
if saved passwords were available, as I did not try it.
Then an hour ago I found that no saved passwords were available anymore.

I uninstalled MozillaFirefox-translations-common, but the UI was still
german? Now the Settings screen was completely broken (empty, no items).
I then reinstalled the translations and now saved passwords seem to be
working again, no other changes.

Maybe this (uninstalling translations, starting / stopping firefox,
reinstalling translations) helps someone else out of this mess ;-)

Have fun,

seife
--
Stefan Seyfried

"For a successful technology, reality must take precedence over
public relations, for nature cannot be fooled." -- Richard Feynman
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups