Mailinglist Archive: opensuse-factory (468 mails)

< Previous Next >
[opensuse-factory] no network after tw snapshot 20200425
  • From: Stephen Berman <stephen.berman@xxxxxxx>
  • Date: Thu, 30 Apr 2020 11:44:23 +0200
  • Message-id: <87lfmdwbns.fsf@gmx.net>
When I rebooted Tumbleweed after updating to snapshot 20200425 (which
included kernel 5.6.6), the Network Manager showed no active wireless
network connection (though it listed the router I connect to), and when
I tried to reconnect I was requested (by the policy kit security
manager?) to enter the root password, but when I did, nothing happened.
I have seen no reports of a similar problem. Only after booting a
previous snapshot with kernel 5.6.4 was the network available again.
When I run `zypper dup' with this snapshot it wants to install
everything from snapshot 20200425 and later. What can I do to restore
network access on current tw?

Steve Berman
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >