Mailinglist Archive: opensuse-factory (355 mails)

< Previous Next >
Re: [opensuse-factory] HEADS-UP: TW20200229: libzypp-17.23.0 is broken... try to avoid using it.
Thanks for the heads up Michael!

On Tue, 2020-03-03 at 12:02 +0100, Michael Andres wrote:
[https://bugzilla.suse.com/show_bug.cgi?id=1165476]

Package status computation regarding unneeded, orphaned, recommended and
suggested is broken in libyzpp-17.23.0.

Try to avoid using it and wait for the fix in libzypp-17.23.1.

I just published a libzypp-17.23.1 int the Tumbleweed Update channel.
So users should be able to get this version already on their TW install
without much delay.

Cheers,
Dominique
< Previous Next >
References