Mailinglist Archive: opensuse-factory (365 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20200124 released!
  • From: Dominique Leuenberger <dimstar@xxxxxxx>
  • Date: Sun, 26 Jan 2020 05:00:26 +0000
  • Message-id: <158001482605.13808.7657121116176861210@go-agent-stagingbot-5>

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20200124

Please do not reply to this email to report issues, rather file a bug
on bugzilla.opensuse.org. For more information on filing bugs please
see https://en.opensuse.org/openSUSE:Submitting_bug_reports

Packages changed:
Mesa
Mesa-drivers
MozillaFirefox (72.0.1 -> 72.0.2)
alsa
alsa-ucm-conf (1.2.1 -> 1.2.1.2)
alsa-utils
epiphany
evolution-data-server
ffmpeg-4 (4.2.1 -> 4.2.2)
folks
gconf2
glib2-branding-openSUSE
gnome-builder
hwinfo
ldb (2.0.7 -> 2.0.8)
libstorage-ng (4.2.56 -> 4.2.57)
libyui (3.9.1 -> 3.9.2)
libyui-ncurses-pkg (2.50.2 -> 2.50.4)
libyui-qt-pkg (2.47.0 -> 2.47.2)
llvm9
oprofile
perl-DBD-Pg (3.7.4 -> 3.10.3)
python-authheaders
python-flufl.bounce
python-lxml (4.4.1 -> 4.4.2)
python-mailman
qalculate (3.6.0 -> 3.7.0)
read-only-root-fs (1.0+git20191203.3f7cc07 -> 1.0+git20200121.5ed8d15)
scout (0.2.2+20190613.e6c2668 -> 0.2.3+20200115.5b1005a)
webkit2gtk3 (2.26.2 -> 2.26.3)
yast2 (4.2.55 -> 4.2.59)
yast2-apparmor (4.2.2 -> 4.2.3)
yast2-country (4.2.14 -> 4.2.17)
yast2-firstboot (4.2.8 -> 4.2.10)
yast2-ftp-server (4.2.3 -> 4.2.4)
yast2-http-server (4.2.4 -> 4.2.5)
yast2-installation (4.2.27 -> 4.2.29)
yast2-network (4.2.45 -> 4.2.47)
yast2-ntp-client (4.2.6 -> 4.2.7)
yast2-ruby-bindings (4.2.7 -> 4.2.8)
yast2-security (4.2.9 -> 4.2.10)
yast2-storage-ng (4.2.74 -> 4.2.77)
yast2-ycp-ui-bindings (4.2.7 -> 4.2.9)

=== Details ===

==== Mesa ====
Subpackages: Mesa-dri-devel Mesa-libEGL1 Mesa-libGL1 Mesa-libglapi0 libgbm1

- U_0001-gallium-Fix-a-couple-of-multiple-definition-warnings.patch
U_0002-r600-Move-get_pic_param-to-radeon_vce.c.patch
U_0003-radeon-Move-si_get_pic_param-to-radeon_vce.c.patch
U_0004-radeon-Fix-multiple-definition-error-with-radeon_deb.patch
U_0005-radv-Remove-syncobj_handle-variable-in-header.patch
U_0006-nouveau-nvc0-add-extern-keyword-to-nvc0_miptree_vtbl.patch
* fixes build with gcc10 using -fno-common as default now (boo#1160578)

==== Mesa-drivers ====
Subpackages: Mesa-dri Mesa-dri-nouveau Mesa-gallium Mesa-libva libvdpau_nouveau
libvdpau_r300 libvdpau_r600 libvdpau_radeonsi libvulkan_intel libvulkan_radeon
libxatracker2

- U_0001-gallium-Fix-a-couple-of-multiple-definition-warnings.patch
U_0002-r600-Move-get_pic_param-to-radeon_vce.c.patch
U_0003-radeon-Move-si_get_pic_param-to-radeon_vce.c.patch
U_0004-radeon-Fix-multiple-definition-error-with-radeon_deb.patch
U_0005-radv-Remove-syncobj_handle-variable-in-header.patch
U_0006-nouveau-nvc0-add-extern-keyword-to-nvc0_miptree_vtbl.patch
* fixes build with gcc10 using -fno-common as default now (boo#1160578)

==== MozillaFirefox ====
Version update (72.0.1 -> 72.0.2)
Subpackages: MozillaFirefox-translations-common

- Mozilla Firefox 72.0.2
* Various stability fixes
* Fixed issues opening files with spaces in their path (bmo#1601905)
* Fixed a hang opening about:logins when a master password is set
(bmo#1606992)
* Fixed a web compatibility issue with CSS Shadow Parts which
shipped in Firefox 72 (bmo#1604989)
* Fixed inconsistent playback performance for fullscreen 1080p
videos on some systems (bmo#1608485)
- Fix build for aarch64/ppc64le (do not update config.sub file
for libbacktrace)

==== alsa ====
Subpackages: libasound2 libasound2-32bit libatopology2

- Backport upstream fixes:
more topology fixes, a memory leak fix in mixer API, alsactl
string handling fix, UCM config fixes:
0032-Update-the-attributes.m4-macro-file-from-xine.patch
0033-topology-avoid-to-use-the-atoi-directly-when-expecte.patch
0034-topology-use-snd_config_get_bool-instead-own-impleme.patch
0035-topology-fix-tplg_get_integer-handle-errno-ERANGE.patch
0036-topology-add-tplg_get_unsigned-function.patch
0037-topology-convert-builder-to-use-the-mallocated-memor.patch
0038-topology-add-binary-output-from-the-builder.patch
0039-topology-parser-recode-tplg_parse_config.patch
0040-topology-add-snd_tplg_load-remove-snd_tplg_build_bin.patch
0041-topology-move-the-topology-element-table-from-builde.patch
0042-topology-add-parser-to-the-tplg_table.patch
0043-topology-add-snd_tplg_save.patch
0044-topology-add-snd_tplg_create-with-flags.patch
0045-topology-add-snd_tplg_version-function.patch
0046-topology-cleanup-the-SNDERR-calls.patch
0047-topology-dapm-fix-the-SNDERR-Undefined.patch
0048-topology-fix-the-unitialized-tuples.patch
0049-topology-implement-shorter-hexa-uuid-00-00-parser.patch
0050-topology-fix-the-TPLG_DEBUG-compilation.patch
0051-topology-fix-the-ops-parser-accept-integer-hexa-valu.patch
0052-topology-fix-the-wrong-memory-access-object-realloc.patch
0053-topology-implement-snd_tplg_decode.patch
0054-topology-move-the-elem-list-delete-to-tplg_elem_free.patch
0055-topology-unify-the-log-mechanism.patch
0056-topology-tplg_dbg-cleanups.patch
0057-topology-cosmetic-changes-functions.patch
0058-mixer-Fix-memory-leak-for-more-than-16-file-descript.patch
0059-Quote-strings-containing-or-when-saving-an-alsa-conf.patch
0060-ucm-fix-the-configuration-directory-longname-for-ucm.patch
0061-ucm-split-conf_file_name-and-conf_dir_name.patch
0062-ucm-remove-MAX_FILE-definition-and-use-correct-PATH_.patch
0063-topology-remove-MAX_FILE-definition-and-use-correct-.patch
- Remove INSTALL document, add NOTES instead

==== alsa-ucm-conf ====
Version update (1.2.1 -> 1.2.1.2)

- Backport upstream fixes:
fixes / corrections for sof-hda-dsp, es8316, chtrt5645 and
broadwell-rt286:
0001-sof-hda-dsp-Fix-the-Dmic0-CaptureMixerElem-for-v1.4..patch
0002-sof-hda-dsp-Use-more-strict-names-according-latest-u.patch
0003-README-remove-topologies-note.patch
0004-bytcht-es8316-Fix-missing-including-of-HeadPhones.co.patch
0005-ucm2-fix-the-verb-path-in-chtrt5645-chtrt5645-dmic2..patch
0006-broadwell-rt286-add-support-for-hardware-volume-conf.patch
- Update to alsa-ucm-conf 1.2.1.2:
More UCM2 adaptions, SOF fixes / improvements, details found at
https://www.alsa-project.org/wiki/Changes_v1.2.1.1_v1.2.1.2

==== alsa-utils ====

- Backport upstream patches:
A few portability fixes, alsaucm fixes and extensions, alsatplg
minor fixes, alsa-info.sh extensions:
0001-treewide-sys-poll-to-poll.patch
0002-treewide-Fix-wrong-formats-on-32-bit.patch
0003-treewide-Fix-printf-formats.patch
0004-aplay-Adjust-buffer-sizes-to-fix-snprintf-warnings.patch
0005-aplay-Limit-VUMeter-progress-bar-to-100-for-negative.patch
0006-alsactl-sysfs-add-sys-kernel-uevent_seqnum-check-to-.patch
0007-alsaucm-use-the-first-sound-card-use-case-name-hw-CA.patch
0008-alsaucm-add-text-dump-command.patch
0009-alsaucm-add-json-dump-command.patch
0010-alsaucm-dump-fix-the-prefixed.patch
0011-alsactl-fix-sched-idle-set-it-really-to-SCHED_IDLE.patch
0012-configure-Fix-linking-of-alsatplg-with-the-older-lib.patch
0013-alsatplg-add-n-normalize-option.patch
0014-alsatplg-add-s-sort-and-fix-memory-leaks.patch
0015-alsatplg-fix-another-small-leak-in-normalize_config.patch
0016-alsa-info.sh-Consolidate-PCI-device-output.patch
0017-alsa-info.sh-Read-from-proc-modules-and-sort-the-res.patch
0018-alsa-info.sh-Simplify-iteration-over-cards-when-call.patch
0019-alsa-info.sh-Use-existing-function-to-print-ALSA-con.patch
0020-alsa-info.sh-Exit-script-after-writing-information-t.patch
0021-alsa-info.sh-Replace-gauge-with-infobox-for-upload-d.patch
0022-alsa-info.sh-Remove-progress-spinner-during-upload-w.patch
0023-alsa-info.sh-Condense-nested-commands-for-file-uploa.patch
0024-alsa-info.sh-Condense-nested-commands-for-formatting.patch
0025-alsa-info.sh-Perform-test-for-wget-earlier.patch
0026-alsa-info.sh-Warn-after-actual-upload-failure-do-not.patch

==== epiphany ====
Subpackages: epiphany-lang gnome-shell-search-provider-epiphany

- Add backported patch from upstream:
epiphany-fix-compile-warning.patch: sync-utils: use getrandom()
to generate randomness.
- Drop epiphany-lang Recommends: No longer needed, lang
supplements will take care of it.

==== evolution-data-server ====
Subpackages: evolution-data-server-lang libcamel-1_2-62 libebackend-1_2-10
libebook-1_2-20 libebook-contacts-1_2-3 libecal-2_0-1 libedata-book-1_2-26
libedata-cal-2_0-1 libedataserver-1_2-24 libedataserverui-1_2-2

- Drop libidl-devel BuildRequires: Unused since version 2.29.2.

==== ffmpeg-4 ====
Version update (4.2.1 -> 4.2.2)
Subpackages: libavcodec58 libavdevice58 libavfilter7 libavformat58
libavresample4 libavutil56 libpostproc55 libswresample3 libswscale5

- Update to version 4.2.2:
* Stable bug fix release, mainly codecs and format fixes.

==== folks ====
Subpackages: folks-lang libfolks-data libfolks-eds25 libfolks25

- No longer recommend folks-lang: the -lang package has respective
supplements to have smarter decision when to be installed.
- Add folks-meson-0.53.patch: Fix build with meson 0.53.
py_installation.dependency() is not meant to check if python
modules are present, but add a dependency on python.

==== gconf2 ====
Subpackages: gconf-polkit gconf2-lang

- Drop libidl-devel BuildRequires: Not used by default since GNOME
3.2 and deprecated since then.

==== glib2-branding-openSUSE ====

- Update .gschema.override.in:
+ Delete unused settings-daemon.plugins.power keys.
+ Set sleep-inactive-ac-timeout, sleep-inactive-battery-timeout to
0 for SLE to be consistent with old versions (bsc#1158497).

==== gnome-builder ====
Subpackages: gnome-builder-doc gnome-builder-lang gnome-builder-plugin-jedi
gnome-builder-plugin-jhbuild gnome-builder-plugin-vala-pack

- Add gnome-builder-meson-fixes.patch: Fix build with new meson
0.52 and newer.
- Enable sysprof again.

==== hwinfo ====

- BuildRequire pkgconfig(udev) instead of udev: allow OBS to
shortcut through the -mini flavor.

==== ldb ====
Version update (2.0.7 -> 2.0.8)
Subpackages: libldb2 libldb2-32bit python3-ldb

ldb: Release ldb 2.0.8
+ Upgrade waf to version 2.0.18 to match the rest of Samba 4.11.x
(bso#13846)
- libldb1 fails to migrate to libldb2 when libldb2 version is less
than libldb1 version; (bsc#1160341)

==== libstorage-ng ====
Version update (4.2.56 -> 4.2.57)
Subpackages: libstorage-ng-lang libstorage-ng-ruby libstorage-ng1

- Translated using Weblate (Portuguese (Brazil)) (bsc#1149754)
- 4.2.57

==== libyui ====
Version update (3.9.1 -> 3.9.2)

- Add an option to include a "Search Online" option in the
package selector (jsc#SLE-9109).
- 3.9.2

==== libyui-ncurses-pkg ====
Version update (2.50.2 -> 2.50.4)

- Add an option to include a "Search Online" option in the
package selector (jsc#SLE-9109).
- 2.50.4
- Handle retracted packages (jsc#SLE-11211)
- 2.50.3

==== libyui-qt-pkg ====
Version update (2.47.0 -> 2.47.2)

- Add an Online Search option to the Extras menu (jsc#SLE-9109).
- 2.47.2
- Handle retracted packages (jsc#SLE-11211)
- 2.47.1

==== llvm9 ====
Subpackages: clang9 clang9-checker clang9-doc libLLVM9 libLTO9 libc++-devel
libc++1 libc++abi-devel libc++abi1 libclang9

- Undo spec-cleaner changes that we don't want.
* Reintroduce blank lines in configuration.
* Use packageand syntax that works for older versions of RPM.
* Don't use %{_bindir} on left-hand side of sed replacements.

==== oprofile ====
Subpackages: libopagent1

- Use docbook-utils-minimal for manpage generation, avoids
texlive dependency.

==== perl-DBD-Pg ====
Version update (3.7.4 -> 3.10.3)

- updated to 3.10.3
see /usr/share/doc/packages/perl-DBD-Pg/Changes
Version 3.10.3 (released January 20, 2020)
Set things cleared via PQclear to NULL as soon as possible, to remove race
conditions.
[Greg Sabino Mullane]
[RT #131522]
Version 3.10.2 (released January 17, 2020)
- Adjust tests to pass on 32-bit machines
[Greg Sabino Mullane]
[RT #131482]
Version 3.10.1 (released January 13, 2020)
- Prevent double-free memory errors
[Greg Sabino Mullane]
[RT #130681]
- Fix crash when pg_error_field is called
[Greg Sabino Mullane]
[RT #130721]
- Update the list of Postgres reserved words in quote.c
- updated to 3.10.0
see /usr/share/doc/packages/perl-DBD-Pg/Changes
- remove disable-attr.patch as longer needed
- updated to 3.9.1
see /usr/share/doc/packages/perl-DBD-Pg/Changes
Version 3.9.1, released August 15, 2019
Bugfix for pg_error_field: make sure we do not feed null to newSVpv,
handle older versions of Postgres better.
[Greg Sabino Mullane]
- updated to 3.9.0
see /usr/share/doc/packages/perl-DBD-Pg/Changes
Version 3.9.0, released August 13, 2019
- ShowErrorStatement works for "quickexec" do() calls
[Dmitry Karasik]
[RT #120268]
[Github issue #44]
- Add :pg_limits to add constants such as PG_MAX_SMALLINT
[Greg Sabino Mullane]
[Github issue #51]
- Add $dbh->pg_error_field() function
[Greg Sabino Mullane]
- Fix failing tests due to incorrect 'initdb' check
[Greg Sabino Mullane]
[Github issue #54]
[RT #130279]
- updated to 3.8.1
see /usr/share/doc/packages/perl-DBD-Pg/Changes
Version 3.8.1, released July 6, 2019
- Fix encoding of SQL_VARBINARY type in $dbh->quote() function
[Pali]
- Fix E'' string escape handling on architectures with unsigned chars
[Github issue #46]
- Minor fix to allow DBD::Pg to connect to PGbouncer's internal 'pgbouncer'
database.
[Greg Sabino Mullane]
[Github issue #47]
- Fix so table_info test works on non-empty databases
[Matt Buchanan]
[CPAN ticket #127906]
- updated to 3.8.0
see /usr/share/doc/packages/perl-DBD-Pg/Changes
Version 3.8.0, released April 25, 2019
- Increase minimum supported PostgreSQL version to 8.0
[Dagfinn Ilmari Mannsåker]
- Add support for foreign tables in table_info() and column_info()
[Dagfinn Ilmari Mannsåker]
- Return the current database name as TABLE_CAT in info methods
[Dagfinn Ilmari Mannsåker]
- Handle backslash-escaped quotes in E'' strings
[Dagfinn Ilmari Mannsåker]
- Fix typo in Makefile.PL
[CPAN ticket #127097]
- Fix parsing of PostgreSQL versions >= 10 on Debian/Ubuntu
[Dagfinn Ilmari Mannsåker]
- Fix client_min_messages=FATAL test when PostgreSQL caps it to ERROR
[Dagfinn Ilmari Mannsåker]
[CPAN ticket #128529]
- Fix ->ping error detection on PostgreSQL 12
[Dagfinn Ilmari Mannsåker]
- Adjust tests for new pg_ctl output
[Erik Rijkers er at xs4all.nl]
[CPAN ticket #128966]
- Adjust tests for removal of WITH OIDS in PostgreSQL 12
[Dagfinn Ilmari Mannsåker]
- Fix support for PostgreSQL versions back to 8.0
[Dagfinn Ilmari Mannsåker]
- Remove usage of deprecated pg_attrdef.adsrc and pg_constraint.consrc columns
[Dagfinn Ilmari Mannsåker]
- Fix typo in pg_placeholder_colons example
(Github issue #41)
- Support GENERATED ... AS IDENTITY columns in last_insert_id()
[Dagfinn Ilmari Mannsåker]

==== python-authheaders ====

- do not require python-cffi for 15, it will be required by
python-PyNaCl

==== python-flufl.bounce ====

- update LICENSE to current state
- modified sources
% LICENSE

==== python-lxml ====
Version update (4.4.1 -> 4.4.2)
Subpackages: python-lxml-doc python3-lxml

- Update to 4.4.2:
* LP#1835708: ElementInclude incorrectly rejected repeated
non-recursive includes as recursive.
* Remove patch lxml-libxml-2.9.10.patch which is now upstream

==== python-mailman ====

- do not require python-cffi, it will be required by
python-PyNaCl

==== qalculate ====
Version update (3.6.0 -> 3.7.0)
Subpackages: libqalculate21 qalculate-data

- Update to 3.7.0
* New functions: bernoulli(), erfi(), fresnels(), fresnelc()
* Improved zeta(), with exact values for negative and even
integers, support for all real values, and optional second
argument for calculation of Hurwitz zeta
* Support for complex numbers in Ei(), li(), Si(), Ci(),
Shi(), and Chi()
* Support for all branches and complex numbers in lambertw()
* Extended argument support in Li()
* Add base units (or local currency) for unit conversion when
units are missing in original expression (e.g. 5 to
ft = 5 m to ft)
* Belarusian ruble (BYN)
* Improvements and fixes for integrals
* Fix crash when used in Cantor (caused by conflict with
Poppler library)
* Minor bug fixes and feature improvements

==== read-only-root-fs ====
Version update (1.0+git20191203.3f7cc07 -> 1.0+git20200121.5ed8d15)

- Update to version 1.0+git20200121.5ed8d15:
* Always mount /root during initrd [boo#1161264]

==== scout ====
Version update (0.2.2+20190613.e6c2668 -> 0.2.3+20200115.5b1005a)
Subpackages: command-not-found

- Update to version 0.2.3+20200115.5b1005a:
* Bump version to 0.2.3
* Return success if found
* Update docs
* cnf: allow to install found package
* Translated using Weblate (Finnish, Estonian, Norwegian Nynorsk)

==== webkit2gtk3 ====
Version update (2.26.2 -> 2.26.3)
Subpackages: libjavascriptcoregtk-4_0-18 libwebkit2gtk-4_0-37
libwebkit2gtk3-lang typelib-1_0-JavaScriptCore-4_0 typelib-1_0-WebKit2-4_0
webkit2gtk-4_0-injected-bundles

- Update to version 2.26.3 (boo#1161719):
+ Fix issues while trying to play a video on NextCloud.
+ Make sure the GL video sink uses a valid WebKit shared GL
context.
+ Fix vertical alignment of text containing arabic diacritics.
+ Fix build with icu 65.1.
+ Fix page loading errors with websites using HSTS.
+ Fix web process crash when displaying a KaTeX formula.
+ Fix several crashes and rendering issues.
+ Security fixes: CVE-2019-8835, CVE-2019-8844, CVE-2019-8846.
- Drop webkit2gtk3-icu-build-fix.patch: Fixed upstream.

==== yast2 ====
Version update (4.2.55 -> 4.2.59)
Subpackages: yast2-logs

- Add an option to enable the online search in the package
selector (jsc#SLE-9109).
- 4.2.59
- don't use /bin/systemd compat symlink (bsc#1160890)
- 4.2.58
- CommandLine: Add ability to actions to skip writing.
Useful for more CLI bug fixes e.g. bsc#1160928
- 4.2.57
- Evaluating system release/version in an more understandable form
for the user e.g. "15-SP2" (improvement for fate#325834).
- 4.2.56

==== yast2-apparmor ====
Version update (4.2.2 -> 4.2.3)

- don't use /bin/systemctl compat symlink (bsc#1160890)
- 4.2.3

==== yast2-country ====
Version update (4.2.14 -> 4.2.17)
Subpackages: yast2-country-data

- Fix exit codes for CLI for language, timezone and keyboard
(bsc#1160928)
- 4.2.17
- don't use /bin/systemctl compat symlink (bsc#1160890)
- 4.2.16
- Keyboard definition in the AY configuration file: Alias AND
keymap name is supported (bsc#1159541).
- Reporting a warning if the defined keymap has not been found.
- 4.2.15

==== yast2-firstboot ====
Version update (4.2.8 -> 4.2.10)

- Fix packaging error (bsc#1161224)
- 4.2.10

==== yast2-ftp-server ====
Version update (4.2.3 -> 4.2.4)

- Fix return code of CLI "show" command (bsc#1143193)
- 4.2.4

==== yast2-http-server ====
Version update (4.2.4 -> 4.2.5)

- don't use /bin/systemctl compat symlink (bsc#1160890)
- 4.2.5

==== yast2-installation ====
Version update (4.2.27 -> 4.2.29)

- don't use /bin/systemctl compat symlink (bsc#1160890)
- 4.2.29
- Using tag $os_release_version in the control.xml file
(entry <self_update_url>) which will be replaced by the
value of VERSION in /etc/os-release. (improvement for fate#325834)
- 4.2.28

==== yast2-network ====
Version update (4.2.45 -> 4.2.47)

- Do not try to read an ifcfg-* file that does not exist
(bsc#1161234).
- Do not crash if install.inf contains an IP address that cannot
be resolved to a name (bsc#1161217)
- 4.2.47
- bsc#1156986
- Fix crash when logging that an interface is not connected or
is not bridgeable when proposing the virtualization config.
- 4.2.46

==== yast2-ntp-client ====
Version update (4.2.6 -> 4.2.7)

- don't use /bin/systemctl compat symlink (bsc#1160890)
- 4.2.7

==== yast2-ruby-bindings ====
Version update (4.2.7 -> 4.2.8)

- Added a COPYING file with the GPL license (bsc#1161470)
- 4.2.8

==== yast2-security ====
Version update (4.2.9 -> 4.2.10)

- don't use /bin/systemctl compat symlink (bsc#1160890)
- 4.2.10

==== yast2-storage-ng ====
Version update (4.2.74 -> 4.2.77)

- Avoided crash when libstorage-ng provides a non-UTF string as
partition id (bsc#1161442).
- 4.2.77
- added warning before resizing block devices which were probed
empty (related to bsc#1159318)
- 4.2.76
- Guided Setup: enforced a consistent width for both password
fields (bsc#1161202)
- 4.2.75

==== yast2-ycp-ui-bindings ====
Version update (4.2.7 -> 4.2.9)

- Add support for the option to enable the online search
feature in the package selector (jsc#SLE-9109).
- 4.2.9
- Allow integer as initial item status (part of bsc#1084674)
- 4.2.8


< Previous Next >
This Thread
  • No further messages