Mailinglist Archive: opensuse-factory (269 mails)

< Previous Next >
Re: [opensuse-factory] Re: [opensuse-factoryTmidity not in shapshot 20190916 SOLVED!
Op 23-09-2019 om 14:33 schreef Takashi Iwai:
On Sun, 22 Sep 2019 18:09:04 +0200,
Jogchum Reitsma wrote:
<snip>
but again no difference.
OK, that explains what I totally forgot. In the initial test, I
disabled LTO on both alsa and timidity packages, and it did work.
At the next test, I tried only LTO-disablement on alsa package only,
and this seemed working, but apparently an incorrect test.

So I'm building timidity package again with LTO disablement on my home
repo above. The build for TW is blocked (unresolved) due to
libdevmapper dependency. Once when this is resolved and you get the
new package, please give it a try.


thanks,

Takashi

I noticed new versions on your repo page: alsa-1.1.9-306.3.x86_64.rpm, libasound2-1.1.9-306.3.x86_64.rpm, timidity-2.14.0-323.2.x86_64.rpm.

Downloaded and installed them, no crashing timidity anymore! Thanks a lot!

(Btw, I use timidity in combination with frescobaldi/lilypond, to edit music. So it's rather important in this workflow.

Thanks again, Jogchum

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >