Mailinglist Archive: opensuse-factory (209 mails)

< Previous Next >
[opensuse-factory] TW 20190907: Firefox ESR?
  • From: Peter Suetterlin <pit@xxxxxxxxxxx>
  • Date: Mon, 9 Sep 2019 13:48:50 +0100
  • Message-id: <20190909124850.GA31821@woodstock.pitnet>
Dominique Leuenberger wrote:
MozillaFirefox (68.0.2 -> 68.1.0)
==== MozillaFirefox ====
Version update (68.0.2 -> 68.1.0)
Subpackages: MozillaFirefox-translations-common

- Mozilla Firefox 68.1.0
* CVE-2019-11740 (bmo#1563133,bmo#1573160)
Memory safety bugs fixed in Firefox 69, Firefox ESR 68.1, and Firefox ESR
60.9
- switched package to ESR branch

A question regarding firefox-esr:

I had so far installed the firefox-esr package, firefox-esr-52.9.0-2.125.x86_64
This is because I need some plugin for Net ID using some gemalto card reader,
for swedish government logins (npiidplg.so). That's basically the only thing
I use ff for, my browser is vivaldi. The plugin uses the old API that had
been removed from main FF.

Today when upgrading I saw it was going to remove the esr version, so I locked
it before it could be kicked out. Phew.

Now I see this switch to ESR version in the changelog, and I have no real idea
what to make of that. Would that new ESR version support the respective
plugins? Or is that (IIRC old netscape) API also disabled on those?

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >