Mailinglist Archive: opensuse-factory (331 mails)

< Previous Next >
Re: [opensuse-factory] *NO* Network problems (wired) after update to Tumbleweed snapshot 20190828 [SOLVED]
  • From: Stefan Brüns <stefan.bruens@xxxxxxxxxxxxxx>
  • Date: Fri, 30 Aug 2019 22:36:44 +0200
  • Message-id: <2305403.c7VBC9cflb@pebbles>
On Freitag, 30. August 2019 21:51:29 CEST Carlos E. R. wrote:
On Friday, 2019-08-30 at 14:39 -0400, James Knott wrote:
On 2019-08-30 02:09 PM, Jan Engelhardt wrote:
Only at 10/100 Mb. However, a bad connection might cause the NIC to
think it has a 10/100 connection, instead of Gb.

The fault can be with the NIC or driver too (or even the combination of a
NIC with a particular switch).

I have worked as a tech for many years. The rule is suspect cables and
connectors first, as they are what's most likely to fail.

A borderline faulty cable/connection might make the software to work
sometimes yes, sometimes not.

--
Cheers,
Carlos E. R.
(from openSUSE 15.0 x86_64 at Telcontar)

Followup to opensuse-chat, please!

Regards,

Stefan

--
Stefan Brüns / Bergstraße 21 / 52062 Aachen
home: +49 241 53809034 mobile: +49 151 50412019
< Previous Next >