Mailinglist Archive: opensuse-factory (466 mails)

< Previous Next >
[opensuse-factory] New Tumbleweed snapshot 20190612 released!
  • From: Dominique Leuenberger <dimstar@xxxxxxx>
  • Date: Fri, 14 Jun 2019 18:02:30 +0000
  • Message-id: <156053535030.8724.13969502257792255922@go-agent-stagingbot-6>

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20190612

Please do not reply to this email to report issues, rather file a bug
on bugzilla.opensuse.org. For more information on filing bugs please
see https://en.opensuse.org/openSUSE:Submitting_bug_reports

Packages changed:
ImageMagick (7.0.8.42 -> 7.0.8.48)
acpica
adobe-sourcesanspro-fonts (2.020 -> 2.045)
adobe-sourceserifpro-fonts (2.000 -> 2.010)
alsa
alsa-utils
bison (3.3.2 -> 3.4.1)
bluedevil5 (5.15.5 -> 5.16.0)
breeze (5.15.5 -> 5.16.0)
breeze-gtk (5.15.5 -> 5.16.0)
breeze4-style (5.15.5 -> 5.16.0)
build (20190123 -> 20190604)
ceph (14.2.1.463+g99339b576a -> 14.2.1.468+g994fd9e0cc)
cups (2.3b4 -> 2.3b6)
ding-libs
discover (5.15.5 -> 5.16.0)
drbd-utils
drkonqi5 (5.15.5 -> 5.16.0)
e2fsprogs (1.45.1 -> 1.45.2)
elfutils
emacs
exim
fetchmail
file (5.36 -> 5.37)
geoclue2 (2.5.2 -> 2.5.3)
gettext-runtime
goffice (0.10.44 -> 0.10.45)
gutenprint (5.2.14 -> 5.2.14pre15.1)
icewm (1.5.3 -> 1.5.4)
iptables (1.8.2 -> 1.8.3)
kactivitymanagerd (5.15.5 -> 5.16.0)
kcm_sddm (5.15.5 -> 5.16.0)
kde-cli-tools5 (5.15.5 -> 5.16.0)
kde-gtk-config5 (5.15.5 -> 5.16.0)
kde-user-manager (5.15.5 -> 5.16.0)
kexec-tools
kgamma5 (5.15.5 -> 5.16.0)
khotkeys5 (5.15.5 -> 5.16.0)
kinfocenter5 (5.15.5 -> 5.16.0)
kmenuedit5 (5.15.5 -> 5.16.0)
kscreen5 (5.15.5 -> 5.16.0)
kscreenlocker (5.15.5 -> 5.16.0)
ksshaskpass5 (5.15.5 -> 5.16.0)
ksysguard5 (5.15.5 -> 5.16.0)
kwayland-integration (5.15.5 -> 5.16.0)
kwin5 (5.15.5 -> 5.16.0)
libXcomposite (0.4.4 -> 0.4.5)
libXcursor (1.1.15 -> 1.2.0)
libidn
libidn2 (2.1.1 -> 2.2.0)
libkate
libkdecoration2 (5.15.5 -> 5.16.0)
libkscreen2 (5.15.5 -> 5.16.0)
libksysguard5 (5.15.5 -> 5.16.0)
libnftnl (1.1.2 -> 1.1.3)
libqt5-qtbase
libqt5-qtscript
libqt5-qttools
libreoffice (6.2.3.2 -> 6.2.4.2)
libselinux
libssh
milou5 (5.15.5 -> 5.16.0)
mozjs60
nbd (3.18 -> 3.19)
noto-coloremoji-fonts (20170919 -> 20180810)
numactl
oxygen5 (5.15.5 -> 5.16.0)
perl-Cpanel-JSON-XS (4.11 -> 4.12)
perl-Email-Date-Format
pesign-obs-integration
plasma-browser-integration (5.15.5 -> 5.16.0)
plasma-nm5 (5.15.5 -> 5.16.0)
plasma5-addons (5.15.5 -> 5.16.0)
plasma5-desktop (5.15.5 -> 5.16.0)
plasma5-integration (5.15.5 -> 5.16.0)
plasma5-openSUSE (15.0~git20190223T194652~7f4983a ->
84.87~git20190606T185118~3d37a0c)
plasma5-pa (5.15.5 -> 5.16.0)
plasma5-workspace (5.15.5 -> 5.16.0)
polkit-kde-agent-5 (5.15.5 -> 5.16.0)
powerdevil5 (5.15.5 -> 5.16.0)
publicsuffix (20190205 -> 20190529)
python-qt5 (5.12.1 -> 5.12.2)
python-sip (4.19.16 -> 4.19.17)
qemu
qemu-linux-user
rubygem-fast_gettext (2.0.0 -> 2.0.1)
rubygem-nokogiri (1.10.2 -> 1.10.3)
rubygem-parallel (1.16.2 -> 1.17.0)
rubygem-parallel_tests (2.27.1 -> 2.29.0)
rubygem-rspec-expectations (3.8.2 -> 3.8.3)
rubygem-unf_ext (0.0.7.5 -> 0.0.7.6)
salt
scim
shadow
sqlite3 (3.27.2 -> 3.28.0)
systemsettings5 (5.15.5 -> 5.16.0)
tar (1.31 -> 1.32)
thin-provisioning-tools (0.7.6 -> 0.8.3)
tuned (2.10.0 -> 2.11.0+git20190405.b4d9dfc)
vdr
virt-manager
xdg-desktop-portal-kde (5.15.5 -> 5.16.0)
xfce4-session
xorg-x11-fonts
xz

=== Details ===

==== ImageMagick ====
Version update (7.0.8.42 -> 7.0.8.48)
Subpackages: ImageMagick-config-7-SUSE ImageMagick-extra libMagick++-7_Q16HDRI4
libMagickCore-7_Q16HDRI6 libMagickWand-7_Q16HDRI6 perl-PerlMagick

- version update to 7.0.8.48
* Fix transient convolution bug.
- deleted patches
- ImageMagick-montage.t-failing.patch (upstreamed)
- version update to 7.0.8.47
* Support 16 and 32 bit tiled float TIFF images.
* Convolve morphology alpha channel fix (reference
https://imagemagick.org/discourse-server/viewtopic.php?f=3&t=36086).
* Text improvements to the internal SVG renderer.
- disable failing averageImages test for i586
- modified patches
disable also PCL [bsc#1136183]
% ImageMagick-configuration-SUSE.patch
- added patches
https://github.com/ImageMagick/ImageMagick/issues/1580
+ ImageMagick-montage.t-failing.patch
- version update to 7.0.8.46
* Return HEIC images in the sRGB colorspace.
* Fix image signatures to ensure they are Q-depth invariant (reference
https://imagemagick.org/discourse-server/viewtopic.php?f=1&t=35970).
* Fixed a number of issues (reference
https://imagemagick.org/discourse-server/viewforum.php?f=3).
* Fixed a number of issues (reference
https://github.com/ImageMagick/ImageMagick/issues).
- version update to 7.0.8.44
* Fixed a number of issues (reference
https://imagemagick.org/discourse-server/viewforum.php?f=3).
* Fixed a number of issues (reference
https://github.com/ImageMagick/ImageMagick/issues).

==== acpica ====

- Use noun phrase in summary

==== adobe-sourcesanspro-fonts ====
Version update (2.020 -> 2.045)

- Update source url
- Update to version 2.045 (Roman) and 1.095 (Italic):
* Bugfixes (too many to name here)
- Run through spec cleaner
- Only package the (better) otf fonts (following the Source Code
Pro package)

==== adobe-sourceserifpro-fonts ====
Version update (2.000 -> 2.010)

- Update to 2.010 (Roman) and 1.010 (Italic):
* Italic variant is added
* small fixes, mainly bugfixes
- Only package OTF (like the Sans and Code variants of Source Pro)

==== alsa ====
Subpackages: libasound2 libasound2-32bit

- Remove hackish modprobe install scripts for auto-loading OSS and
sequencer modules (bsc#1136562);
it's invoked from systemd unit file included in alsa-utils now
- Backport upstream fixes:
0001-pcm-direct-Add-generic-hw_ptr_alignment-function-for.patch
0002-pcm-dshare-Added-hw_ptr_alignment-option-in-configur.patch
0003-pcm-dsnoop-Added-hw_ptr_alignment-option-in-configur.patch
0004-pcm-file-add-support-for-infile-reading-in-non-inter.patch
0005-pcm-file-use-snd_pcm_file_areas_read_infile-for-read.patch
0006-pcm-file-add-missing-unlock-on-early-return.patch
0007-ucm-Add-UCM-profile-for-CX2072X-codec-on-Baytrail-Ch.patch
0008-pcm-add-mmap_begin-callback-to-snd_pcm_fast_ops_t-ap.patch
0009-pcm-file-add-infile-read-support-for-mmap-mode.patch
0010-aserver-fix-resource-leak-coverity.patch
0011-src-conf.c-add-missing-va_end-call-coverity.patch
0012-config-parse_string-fix-the-dynamic-buffer-allocatio.patch
0013-control_shm-remove-duplicate-code-coverity.patch
0014-control_shm-add-missing-socket-close-to-the-error-pa.patch
0015-pcm-fix-memory-leak-in-_snd_pcm_parse_config_chmaps-.patch
0016-pcm_file-call-pclose-correctly-for-popen-coverity.patch
0017-pcm_hw-close-file-descriptor-in-the-error-path-in-sn.patch
0018-rawmidi-use-snd_dlobj_cache_get2-in-rawmidi-open-cov.patch
0019-rawmidi_hw-add-sanity-check-for-the-invalid-stream-a.patch
0020-topology-various-coverity-fixes.patch
0021-ucm-coverity-fixes.patch
0022-pcm_file-coverity-fixes-including-double-locking.patch
0023-topology-next-round-of-coverity-fixes.patch
0024-pcm_file-another-locking-fix-coverity.patch
0025-ucm-another-coverity-fix-in-uc_mgr_config_load.patch
- Drop the downstream CX2072X UCM profile, which is replaced with
upstream patches above

==== alsa-utils ====

- BuildRequire pkgconfig(systemd) instead of systemd: allow OBS to
shortcut the build queues by allowing usage of systemd-mini
- Add systemd service to load OSS and sequencer modules
(bsc#1136562)

==== bison ====
Version update (3.3.2 -> 3.4.1)
Subpackages: bison-lang

- Update to version 3.4.1
* Multiple changes, mostly bugfixes - see provided NEWS for
details
- Do not run any tests in parallel - this caused random failures

==== bluedevil5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: bluedevil5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* [CompactRepresentation] Glow on hover
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* plasmoid: Make it possible to connect to a device using a touchscreen
* Create QApplication before using I18N
* Do not use SYSTEM when including header paths

==== breeze ====
Version update (5.15.5 -> 5.16.0)
Subpackages: breeze5-cursors breeze5-decoration breeze5-style
breeze5-style-lang breeze5-wallpapers libbreezecommon5-5

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Fix cropped versions of the Next wallpaper
* [LnF] Update Breeze Dark preview
* Add new Next wallpaper
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* Revert "Reduce the indicator arrow size for press-and-hold menus in
QToolButtons"
* Add missing link
* Reduce the indicator arrow size for press-and-hold menus in QToolButtons
* Sharpen ApplicationMenu, Shade, ContextHelp icons
* Make shadow sizes linear
* Multiply radius by 0.5 in calculateBlurStdDev()
* Change shadow color to 0,0,0 for KStyle
* Change shadow color to 0,0,0
* Fix Breeze Light color scheme to match regular Breeze version, where
appropriate
* Make Breeze theme tooltip texts consistent and rename Breeze Snow cursors
to Breeze Light

==== breeze-gtk ====
Version update (5.15.5 -> 5.16.0)
Subpackages: gtk2-metatheme-breeze gtk3-metatheme-breeze metatheme-breeze-common

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* Fix colours of header bar for acitve and inactive windows (kde#403426)
* Remove border around menubars
* Explicitly set charset to UTF-8
* Remove ignored style properties from CSS

==== breeze4-style ====
Version update (5.15.5 -> 5.16.0)
Subpackages: libbreezecommon4-5

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Fix cropped versions of the Next wallpaper
* [LnF] Update Breeze Dark preview
* Add new Next wallpaper
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* Revert "Reduce the indicator arrow size for press-and-hold menus in
QToolButtons"
* Add missing link
* Reduce the indicator arrow size for press-and-hold menus in QToolButtons
* Sharpen ApplicationMenu, Shade, ContextHelp icons
* Make shadow sizes linear
* Multiply radius by 0.5 in calculateBlurStdDev()
* Change shadow color to 0,0,0 for KStyle
* Change shadow color to 0,0,0
* Fix Breeze Light color scheme to match regular Breeze version, where
appropriate
* Make Breeze theme tooltip texts consistent and rename Breeze Snow cursors
to Breeze Light

==== build ====
Version update (20190123 -> 20190604)
Subpackages: build-mkbaselibs build-mkdrpms

- configs/15.5.conf: remove brp-extract-appdata from support package
- add "-vv" parameter in case of debbuild
- Filter out 'MACRO' from Requires(pre)
- Support createrepo_c's CREATEREPO_CHECKSUMS checksum cache
- Skip unsupported GPG check on ArchLinux
- Support #!BuildRequires dependencies
- Collect more statistics
- Install policy-rc.d to prevent services from starting on Debian

==== ceph ====
Version update (14.2.1.463+g99339b576a -> 14.2.1.468+g994fd9e0cc)
Subpackages: librados2 librbd1

- Update to 14.2.1-468-g994fd9e0cc:
+ spec:
* install grafana dashboards world readable (bsc#1136110)
* put "without python2" conditionals around python3-* provides/obsoletes
(align with upstream)
- Update to 14.2.1-467-g9e10776aa2:
+ mon/Monitor: allow probe if MMonProbe::mon_release == 0 (bsc#1132396)
+ spec: make python3-rgw replace python-rgw on upgrade

==== cups ====
Version update (2.3b4 -> 2.3b6)
Subpackages: cups-client cups-config libcups2 libcups2-32bit libcupsimage2

- Add issue5509-fix-utf-8-validation-issue.patch (bsc#1118118)
Fixes https://github.com/apple/cups/issues/5509
- Remove libcupscgi1, libcupsmime1, libcupsppdc1 from
baselibs.conf
- Version upgrade to 2.3b6:
This is the sixth beta of the CUPS 2.3 series which adopts the
new CUPS license, adds support for IPP presets and finishing
templates, and fixes a number of bugs and "polish" issues.
For details see https://github.com/apple/cups/releases
or the CHANGES.md file.
Backward incompatible changes:
* The cupsaddsmb program has been removed (Issue #5449)
* The cupstestdsc program has been removed (Issue #5450)
* The cupscgi, cupsmime, and cupsppdc support libraries
are no longer installed as shared libraries.
Changes include:
* CVE-2018-4700: Linux session cookies used a predictable
random number seed.
* The lpoptions command now works with IPP Everywhere printers
that have not yet been added as local queues (Issue #5045)
* The lpadmin command would create a non-working printer
in some error cases (Issue #5305)
* The scheduler would crash if an empty AccessLog directive
was specified (Issue #5309)
* The scheduler did not idle-exit on some
Linux distributions (Issue #5319)
* Fixed a regression in the changes to ippValidateAttribute
(Issue #5322, Issue #5330)
* Fixed a crash bug in the Epson dot matrix driver (Issue #5323)
* Automatic debug logging of job errors did not work
with systemd (Issue #5337)
* The web interface did not list the
IPP Everywhere "driver" (Issue #5338)
* The scheduler did not report all of the supported job options
and values (Issue #5340)
* The IPP Everywhere "driver" now properly supports
face-up printers (Issue #5345)
* Fixed some typos in the label printer drivers (Issue #5350)
* Setting the Community name to the empty string in snmp.conf
now disables SNMP supply level monitoring by all the
standard network backends (Issue #5354)
* Multi-file jobs could get stuck if the backend failed
(Issue #5359, Issue #5413)
* The IPP Everywhere "driver" no longer does local filtering
when printing to a shared CUPS printer (Issue #5361)
* The lpadmin command now correctly reports IPP errors
when configuring an IPP Everywhere printer (Issue #5370)
* Fixed some memory leaks discovered by Coverity (Issue #5375)
* The PPD compiler incorrectly terminated JCL options
(Issue #5379)
* The cupstestppd utility did not generate errors for
missing/mismatched CloseUI/JCLCloseUI keywords (Issue #5381)
* The scheduler now reports the actual location
of the log file (Issue #5398)
* The generated PPD files for IPP Everywhere printers
did not contain the cupsManualCopies keyword (Issue #5433)
* Kerberos credentials might be truncated (Issue #5435)
* The handling of MaxJobTime 0 did not match the documentation
(Issue #5438)
* Fixed a bug adding a queue with the -E option (Issue #5440)
* The scheduler did not validate that required initial request
attributes were in the operation group (rdar://41098178)
* Fixed an issue with HTTP Digest authentication
(rdar://41709086)
* The scheduler could crash when job history was purged
(rdar://42198057)
* Fixed a crash bug when mapping PPD duplex options
to IPP attributes (rdar://46183976)
* Fixed a memory leak for some IPP (extension) syntaxes.
* The snmp backend is now deprecated.
- issue5453.patch fixes https://github.com/apple/cups/issues/5453
- Version upgrade to 2.3b5:
This is the fifth beta of the CUPS 2.3 series which adopts the
new CUPS license, adds support for IPP presets and finishing
templates, and fixes a number of bugs and "polish" issues.
For details see https://github.com/apple/cups/releases
or the CHANGES.md file.
Changes include:
* The ipptool program no longer checks for duplicate attributes
when running in list or CSV mode (Issue #5278)
* The cupsCreateJob, cupsPrintFile2, and cupsPrintFiles2 APIs
did not use the supplied HTTP connection (Issue #5288)
* Fixed another crash in the scheduler when adding an IPP
Everywhere printer (Issue #5290)
* Added a workaround for certain web browsers that
do not support multiple authentication schemes
in a single response header (Issue #5289)
* Fixed policy limits containing the All operation (Issue #5296)
* The scheduler was always restarted after idle-exit
with systemd (Issue #5297)
* The mailto notifier did not wait for the
welcome message (Issue #5312)
* Fixed a parsing bug in the pstops filter (Issue #5321)
* The scheduler allowed environment variables to be specified
in the cupsd.conf file (rdar://37836779, rdar://37836995,
rdar://37837252, rdar://37837581)
* Fax queues did not support pause (p) or
wait-for-dialtone (w) characters (rdar://39212256)
* The scheduler did not validate notify-recipient-uri values
properly (rdar://40068936)
* The IPP parser allowed invalid group tags (rdar://40442124)
* Fixed a parsing bug in the new authentication code.
- issue5296_fix_policy_limits_using_All.patch is obsolete
because it is fixed upstream (see "Issue #5296" above)

==== ding-libs ====
Subpackages: libbasicobjects0 libcollection4 libdhash1 libini_config5
libpath_utils1 libref_array1

- Update to 0.6.1:
* No upstream changelog
- Update URL
* Remove the git link info as it 404 atm
- Add patches from upstream to fix ini behaviour:
* INI-Fix-detection-of-error-messages.patch
* INI-Silence-ini_augment-match-failures.patch
* TEST-validators_ut_check-Fix-fail-with-new-glibc.patch

==== discover ====
Version update (5.15.5 -> 5.16.0)
Subpackages: discover-backend-flatpak discover-backend-packagekit discover-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Make sure "Window Decorations" shows up in "Plasma Addons" The Aurorae ones
are already there; let's move this one there too (kde#408110)
* notifier: Also open discover when the plasmoid is expanded
* Use onClicked for Home button (kde#407636)
* Get PaginateModel class ready for frameworks
* notifier: delay fetching updates a few seconds
* Put "Splash Screens" in the "Plasma Addons" category BUG: 407692 FIXED-IN:
5.16.0 (kde#407692)
* fwupd: allow updates that need a reboot to go through as well
* fwupd: fix downloading updates
* Re-add zero bottom padding, which was removed by mistake
* snap: Use AppStreamIntegration for snap reviews as well
* snap & packagekit: Refresh ratings when they arrive (kde#407471)
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Too many changes to list here

==== drbd-utils ====

- BuildRequire pkgconfig(systemd) instead of systemd: allow OBS to
shortcut the build queues by allowing usage of systemd-mini

==== drkonqi5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: drkonqi5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Fix the 'Report bug' button being always disabled (kde#406606)
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Add mappings for org_kde_powerdevil and kiod5 processes (kde#405840)
* always support all command line options
* don't connect to lambdas and call slots when you can just call the slots
* Use https for links in the UI
* Add application path as valid path for debuggers
* drop explicit disconnect in dtor
* move version definition into generated header instead of passing it on CLI
* map powerdevil daemon to product
* typos--
* cdb: First working version
* CMakeLists: Fix bfd.h include path on windows
* Fix pragma once problem with process class
* mingw_generator: Fix iterator type in operator==
* mingw_generator: Fix argument type
* mingw_generator: Fix iterator type
* msvc_gnerator: Fix PCHAR cast to QString
* QtCore is common between MINGW and MSVC
* Request change of ptrace scope from KCrash
* Use nullptr

==== e2fsprogs ====
Version update (1.45.1 -> 1.45.2)
Subpackages: e2fsprogs-devel libcom_err-devel libcom_err2 libcom_err2-32bit
libext2fs-devel libext2fs2

- Package e2scrub unit files and separate scrubbing bits into a separate
subpackage e2fsprogs-scrub
- Update to 1.45.2
* Fixed e2scrub_all issues running from cron
* When mke2fs asks to proceed, fall back on English Y/y
* Fix spurious complaint of blocks beyond i_size
* Fixed 'make install' failure when the cron.d dir doesn't exist

==== elfutils ====
Subpackages: elfutils-lang libasm1 libdw1 libebl-plugins libelf-devel libelf1

- Update License tag to GPL-3.0-or-later, as requested by legal
review.
- Add fix-bsc-1110929.diff [bsc#1110929]

==== emacs ====
Subpackages: emacs-info emacs-nox emacs-x11 etags

- Use %_userunitdir macro to avoid trouble with %_libdir (boo#1132939)

==== exim ====

- spec file cleanup
* fix DANE inclusion guard condition
* re-enable i18n and remove misleading comment
* EXPERIMENTAL_SPF is now SUPPORT_SPF
* DANE is now SUPPORT_DANE

==== fetchmail ====
Subpackages: fetchmailconf

- Remove comment about not available FETCHMAIL_USER configuration
variable in sysconfig.fetchmail (bsc#1136538)
- Use Debian 02_remove_SSLv3 change set based on beta 6.4.0 to
modernize the patch fetchmail-openssl11.patch for modern TLS
(auto) support

==== file ====
Version update (5.36 -> 5.37)
Subpackages: file-magic libmagic1

- Update to file version 5.37
* Make sure that continuation separators are printed
with -k within softmagic
* Change SIGPIPE saving and restoring during compression to use
sigaction(2) instead of signal(3) and cache it. (Denys Vlasenko)
* Cache stat(2) calls more to reduce number of calls (Denys Vlasenko)
* PR/77: Handle --mime-type and -k correctly.
* Switch decompression code to use vfork() because
tools like rpmdiff and rpmbuild call libmagic
with large process footprints (Denys Vlasenko)
* PR/75: --enable-zlib, did not work.
* Improve regex efficiency (Michael Schroeder) by:
1. Prefixing regex searches with regular search
for keywords where possible
2. Using memmem(3) where available
- Modify the patches
* file-5.12-zip.dif
* file-5.16-ocloexec.patch
* file-5.17-option.dif
* file-5.19-biorad.dif
* file-5.19-zip2.0.dif
* file-5.22-elf.dif
* file-5.24-nitpick.dif
* file-5.28-btrfs-image.dif
* file-secure_getenv.patch
- Modify and rename patch file-5.36.dif which becomes file-5.37.dif

==== geoclue2 ====
Version update (2.5.2 -> 2.5.3)
Subpackages: system-user-srvGeoClue typelib-1_0-Geoclue-2_0

- Update to version 2.5.3:
+ Fix a crash.
+ Support for GGA messages from more NMEA sources.
+ New API to allow automatic server side deletion of client.
+ Automatically delete client on server when using GClueSimple.
+ Avoid linking to system-installed library.
+ Fix library-only build.
+ Add manpage for geoclue.conf file.
+ Document usage and building of the project.
+ Other fixes and improvements.

==== gettext-runtime ====
Subpackages: gettext-tools

- reproducible.patch: generate timestamp in .pot files from SOURCE_DATE_EPOCH
for reproducible builds

==== goffice ====
Version update (0.10.44 -> 0.10.45)
Subpackages: goffice-lang libgoffice-0_10-10

- Update to version 0.10.45:
+ Fix crash in exponential smoothing with invalid y data.
+ Fix ring plot center size persistence.
+ Introspection fixes.
+ Work around gtk-doc bugs.

==== gutenprint ====
Version update (5.2.14 -> 5.2.14pre15.1)

- Version upgrade to 5.2.14pre15.1 which is the
first pre-release of Gutenprint 5.2.15.
Changes in this release (compared to 5.2.14):
* The following Epson inkjet printer has been added:
Epson Expression ET-2600 EcoTank ET
* Miscellaneous fixes for DNP DS80DX, DNP DS820,
and Mitsubishi P95D.
For details see the NEWS file.

==== icewm ====
Version update (1.5.3 -> 1.5.4)
Subpackages: icewm-config-upstream icewm-default icewm-lang icewm-lite

- Update to 1.5.4
* New get-commands for icesh
* Support for OnyX theme for yximage
* Update icewmhint and man pages
* fix changing workspace names
* fix NanoBlue icon names

==== iptables ====
Version update (1.8.2 -> 1.8.3)
Subpackages: libxtables12 xtables-plugins

- Update to new upstream release 1.8.3
* ebtables: Fix rule listing with counters
* ebtables-nft: Support user-defined chain policies
- Remove 0001-include-extend-the-headers-conflict-workaround-to-in.patch
0001-include-fix-build-with-kernel-headers-before-4.2.patch
(upstreamed)
- Add 0001-include-fix-build-with-kernel-headers-before-4.2.patch,
0001-include-extend-the-headers-conflict-workaround-to-in.patch
to fix build with older linux-glibc-devel. [boo#1132821]

==== kactivitymanagerd ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kactivitymanagerd-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle

==== kcm_sddm ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kcm_sddm-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Move knsrc files to the new location
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Crash in sddmthemeinstaller invalid use of errorString
(kde#406718,kde#404609)
* Redesign the theme preview window (kde#372844)
* [sddm-kcm] Adjust Background label and button
* Add tigrangab@xxxxxxxxx for his fix https://phabricator.kde.org/D19959
* Fixed issue causing changed signal to be called with false argument
(kde#403366)
* port to std::sort
* Use AuthCore instead of Auth
* Fix pedantic warning

==== kde-cli-tools5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kde-cli-tools5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Add support for passing cursor information via URL parameters when running
kioclient exec. (kde#398998)
* [KEditFileType] Make heading with mime type selectable

==== kde-gtk-config5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kde-gtk-config5-gtk2 kde-gtk-config5-gtk3 kde-gtk-config5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Move knsrc files to the new location
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* Improve the look of the GTK Application Style KCM UI
* Use better KDE GTK Config KCM desktop file comment
* Don't use British English spelling
* actually remove unused ksnrc file

==== kde-user-manager ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kde-user-manager-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Rename colorful user gallery avatar
* Remove deprecated method
* Use AuthCore instead of Auth
* Use colorful icon in KCM

==== kexec-tools ====

- Use %license instead of %doc [bsc#1082318]

==== kgamma5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kgamma5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Remove deprecated method

==== khotkeys5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: khotkeys5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Remove deprecated method

==== kinfocenter5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kinfocenter5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* drop internal os-release class in favor of KOSRelease of kcoreaddons 5.58
* extends keywords of device info module
* Add appstream data
* Correctly show memory sizes > 4 GiB on 32 bit Linux (kde#406351)
* [about-distro] OSRelease to collect "extra" keys
* [about-distro] pimpl OSRelease privates
* Fix initial width/height in KCMs that use qml (kde#398820)
* color monochrome icons to tooltip colors
* remove deprecated methods
- Drop patches, now upstream:
* Correctly-show-mem-size-over-4GiB-on-32bit.patch

==== kmenuedit5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kmenuedit5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Fix sorting to use locale-aware comparisons (kde#404393)
* port to std::sort
* Add search/filter bar

==== kscreen5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kscreen5-lang kscreen5-plasmoid

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* [kcm] Remove profiles code
* port to std::sort
* Fix warning (== vs ===)
* Remove deprecated method
* Don't reset the moved display position
* Calculate screen scaling dynamically, so it always fits to the page

==== kscreenlocker ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kscreenlocker-lang libKScreenLocker5

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Add Meta+L shortcut for "Lock Session"
* Fix window height of Screen Locking KCM (kde#400355)
* Remove deprecated method
* Remove deprecated code
* Port test app to QQC2
* Fix test app
* Fix lock screen focus (kde#395639)

==== ksshaskpass5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: ksshaskpass5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle

==== ksysguard5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: ksysguard5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Null pointer dereference at ksysguard
* Move knsrc files to the new location
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Port deprecated method
* Simpe C updates to ksysguardd code
* Reduce string objects

==== kwayland-integration ====
Version update (5.15.5 -> 5.16.0)

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Track surface creation/destruction inside wayland window effects
(kde#398899)
* Support CriticalNotification window type
* Add missing window types to WindowInfo

==== kwin5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: kwin5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Avoid again invalid geometry of internal clients (kde#386304)
* [effects/screenshot] Upload data to xpixmap in chunks
* Move knsrc files to the new location
* Avoid potential assert in SM saving (kde#395712)
- Use the right require type for permissions.
- Mention Qt plugins and QML modules explicitly
- Move htmldoc translations to -lang subpackage
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Too many changes to list here
- Adjust 0001-Use-Xauthority-for-Xwayland.patch for upstream changes

==== libXcomposite ====
Version update (0.4.4 -> 0.4.5)
Subpackages: libXcomposite1 libXcomposite1-32bit

- marked baselibs.conf as sourcefile in specfile
- Update to version 0.4.5
* autogen: add default patch prefix
* autogen.sh: Implement GNOME Build API
* autogen.sh: use exec instead of waiting for configure to finish
* autogen.sh: use quoted string variables
* configure: Remove AM_MAINTAINER_MODE
* Use Xfree rather than XFree for consistency
* Update configure.ac bug URL for gitlab migration
* Update README for gitlab migration

==== libXcursor ====
Version update (1.1.15 -> 1.2.0)
Subpackages: libXcursor1 libXcursor1-32bit

- Update to version 1.2.0
* This release adds ~/.local/share/icons to the front of the
default cursor path in the library in support of the XDG user
data dir. This default can still be overridden at at run time
using the XCURSOR_PATH environment variable.

==== libidn ====

- Add provides/obsoletes on libdn bsc#1092034

==== libidn2 ====
Version update (2.1.1 -> 2.2.0)
Subpackages: libidn2-0 libidn2-0-32bit libidn2-lang

- Update to version 2.2.0:
* Perform A-Label roundtrip for lookup functions by default
* Stricter check of input to punycode decoder
* Fix punycode decoding with no ASCII chars but given delimiter
* Fix 'idn2 --no-tr64' (was a no-op)
* Allow _ as a basic code point in domain labels
* Fail building documentation if 'ronn' isn't installed
* git tag changed to reflect https://semver.org/

==== libkate ====
Subpackages: libkate1 liboggkate1

- Remove a strange test that fails with LTO (boo#1136670):
* disable-namespace-test.patch

==== libkdecoration2 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: libkdecorations2-5 libkdecorations2-5-lang libkdecorations2private6

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle

==== libkscreen2 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: libKF5Screen7 libkscreen2-plugin

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle

==== libksysguard5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: libksysguard5-helper libksysguard5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Hide the new NNP column by default
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* Update tests cmake to WebEngine port
* process: add NoNewPrivileges
* Add icon for "Resume Stopped Process" action
* Fix compilation error when SA_TRACE is 1
* Add tooltip for quick search (kde#403923)
* Use AuthCore instead of Auth
* remove unused include
* Better window title display
* Accept commas to separate processes on the Search Edit
* Use new toolbox icon for "Tools" dropdown menu button

==== libnftnl ====
Version update (1.1.2 -> 1.1.3)

- Update to new upstream release 1.1.3
* expr: osf: add version option support
* udata: add NFTNL_UDATA_* definitions
* chain: support per chain rules listing

==== libqt5-qtbase ====
Subpackages: libQt5Concurrent5 libQt5Core5 libQt5DBus5 libQt5Gui5
libQt5Network5 libQt5OpenGL5 libQt5PrintSupport5 libQt5Sql5 libQt5Sql5-mysql
libQt5Sql5-sqlite libQt5Test5 libQt5Widgets5 libQt5Xml5
libqt5-qtbase-platformtheme-gtk3

- Add patch to fix layouting of certain text documents (QTBUG-73730):
* 0001-Fix-page-breaking-with-large-images.patch
- Disable LTO (boo#1133242).

==== libqt5-qtscript ====

- Disable LTO (boo#1133241).

==== libqt5-qttools ====
Subpackages: libQt5Designer5 libQt5Help5 libqt5-qdbus libqt5-qtpaths

- Use -ffat-lto-objects in order to provide proper static library:
libQt5UiTools.a.

==== libreoffice ====
Version update (6.2.3.2 -> 6.2.4.2)
Subpackages: libreoffice-base libreoffice-base-drivers-firebird
libreoffice-calc libreoffice-draw libreoffice-filters-optional
libreoffice-gnome libreoffice-gtk3 libreoffice-icon-themes libreoffice-impress
libreoffice-l10n-cs libreoffice-l10n-da libreoffice-l10n-de libreoffice-l10n-el
libreoffice-l10n-en libreoffice-l10n-en_GB libreoffice-l10n-es
libreoffice-l10n-fr libreoffice-l10n-hu libreoffice-l10n-it libreoffice-l10n-ja
libreoffice-l10n-pl libreoffice-l10n-pt_BR libreoffice-l10n-ru
libreoffice-l10n-zh_CN libreoffice-l10n-zh_TW libreoffice-mailmerge
libreoffice-math libreoffice-pyuno libreoffice-qt5 libreoffice-writer
libreofficekit

- Update to 6.2.4.2:
* Various feature fixes on the 6.2 branch

==== libselinux ====
Subpackages: libselinux1 libselinux1-32bit selinux-tools

- In selinux-ready
* Removed check for selinux-policy package as we don't ship one
(bsc#1136845)
* Add check that restorecond is installed and enabled

==== libssh ====

- Fix the typo in Obsoletes for -devel-doc subpackage
- Actually remove the description for -devel-doc subpackage

==== milou5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: milou5-lang

- Add patch to fix krunner not showing results in some cases (kde#389611):
* 0001-Don-t-give-up-if-no-results-arrive-after-500ms.patch
- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Remove deprecated method

==== mozjs60 ====

- No longer pass --enable-debug to configure. It is not needed for
our endusers, and will only slow down the engine. Nor have we
built it with debug in the past.

==== nbd ====
Version update (3.18 -> 3.19)

- Update to version 3.19.0:
* Better error messages in case of unexpected disconnects
* Better compatibility with non-bash sh implementations
(for configure.sh)
* Fix for a segfault in NBD_OPT_INFO handling
* The ability to specify whether to listen on both TCP and Unix
domain sockets, rather than to always do so
* Various minor editorial and spelling fixes in the documentation.

==== noto-coloremoji-fonts ====
Version update (20170919 -> 20180810)

- Splited from google-noto-fonts project
- Removed black and white emoji font, which was deprecated
- Version 20180810 Unicode 11

==== numactl ====
Subpackages: libnuma1

- For obs regression checker, this version includes following SLE
fixes:
- enable build for aarch64 (fate#319973) (bsc#976199)
factory has an extra patch to disable ARM 32 bit archs which
looks a bit misleading as %arm macro only covers 32 bit ARM.
- Bug 955334 - numactl/libnuma: add patch for Dynamic Reconfiguration
bsc#955334

==== oxygen5 ====
Version update (5.15.5 -> 5.16.0)

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* do no install .so symlinks for private libraries
* Remove deprecated method

==== perl-Cpanel-JSON-XS ====
Version update (4.11 -> 4.12)

- updated to 4.12
see /usr/share/doc/packages/perl-Cpanel-JSON-XS/Changes
4.12 2019-06-11 (rurban)
- Make encoder independent on Math::BigInt version (#140 by Pali)
- Rethrow error from eval_sv and eval_pv() (#138, #139 by Pali),
e.g. when Math::BigInt/BigFloat fails.
- Fix encoding Inf and NaN from PV and NV slots to JSON_TYPE_INT
(#137 by Pali)
- Fix memory corruption in sv_to_ivuv() function (#136 by Pali)
- Add new method ->require_types (#135 by Pali)
- Fix typed json encoder conversion from scalar's PV and NV slot to
JSON_TYPE_INT (#133, #134 by Pali)
- Fix inconsistency with warnings in typed json encoder (#131 by Pali)
- Fix Perl 5.8.0 support (#130 by Pali)
- Fixed minor pod typo (#129 by sheeit)
- Document invalid recursive callbacks or overloads (#128)

==== perl-Email-Date-Format ====

- Updated spec file with spec-cleaner
- Added required dependencies
- Capitalize summary
- Add fix-time-local.patch to call Time::Local correctly

==== pesign-obs-integration ====

- Add 0001-Add-support-for-kernel-module-compression.patch to
support kernel module compression (bsc#1135854)

==== plasma-browser-integration ====
Version update (5.15.5 -> 5.16.0)
Subpackages: plasma-browser-integration-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* [Downloads Plugin] Update existing job when being signalled creation of
existing job
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* [DownloadJob] Set processed amount when download finishes
* Revert "Update kf5 version requirement to 5.58.0" as previously KF5 and Qt
minimum dependencies had deliberately set low as newer versions were not
actually required, and it allows distributions to backport new p-b-i versions
more easily where desired.
* Remove kde connect context menu entries when host dies
* Disallow setting a negative volume
* Also handle muted property on player
* Fix message extraction
* Make really sure we show an error message in case saving failed
* No multi-line in JSON, oopsie
* Add store description to locale file for translations
* [DownloadJob] Report total size only if known
* Initialize metadata with null (kde#406782)
* Bump manifest version and copyright
* Call into native Media Session browser API if available
* Keep player around when emptied but the website tells us it's actually just
paused (kde#402324)
* Support "stop" Media Sessions action handler
* Only consider player gone if really no longer part of the visible DOM
* Minimize code duplication between node and its children
* Set Breeze scrollbars only on HTML tag
* Remove player from known players list when it disappears
* Avoid serializing base64 encoded favicon data twice
* [DownloadJob] Set destUrl and total amount
* Remove unused dependencies

==== plasma-nm5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: plasma-nm5-lang plasma-nm5-openconnect plasma-nm5-openvpn
plasma-nm5-pptp plasma-nm5-vpnc

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* [CompactRepresentation] Glow on hover
* Add missing includes
* Fortissl VPN: fix crash when obtaining properties in the auth dialog
(kde#407596)
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Make tests to build
* Add WireGuard at the end of the list of VPNs to make it correctly sorted
* Add default value for parent in contructors of all validator classes
* Update WireGuard to match NetworkManager 1.16 interface (kde#405501)
* PasswordField: add option to hide AlwaysAsk mode
* Added new option to use GlobalProtect with openconnect
* Mark "Connection Activated" notifications as low priority
* Port widget settings window to QQC2+Kirigami FormLayout
* Add OTP support for openconnect VPN
* Don't load the KSharedConfig instance on every read
* No need to set height to implicitHeight (kde#399155)
* OpenVPN: reneg-sec property doesn't need limitation (kde#404614)
* Inform about missing NetworkManager VPN plugin (kde#405088)
* Change entry of Endpoint UI (kde#403548)
* send a signal over dbus when the wrong password is provided
* [plasma-nm] Refresh wifi networks as fast as possible
* Remove redundant DNS field (kde#403546)
* Do not check NM version++
* Do not check NM version
* plasma-nm Connection Icon not showing correct icon when using a bridge
(kde#397352)
* Fix connections' context menus position and parent
* Get rid of Q_FOREACH
* We require NM 1.4.0+ so we can remove these conditions
* Add a popup search bar to the plasma-nm applet (kde#344789,kde#394290)
* [plasma-nm/applet] Use correct HIG-approved string for Configure... action
* Configuration to never show the passwors dialog
* [plasma-nm/applet] Add right-click context menu to directly customize a
connection
- Add patch to fix build on Leap 42.3:
* 0001-Revert-Inform-about-missing-NetworkManager-VPN-plugi.patch

==== plasma5-addons ====
Version update (5.15.5 -> 5.16.0)
Subpackages: plasma5-addons-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* [Weather applet] CompactRepresentation: glow icon on hover
* [Calculator] Make buttons' text labels scale in size along with the widget
* Move knsrc files to the new location
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* remove QQC1 now that the bug has been fixed
* [Notes] Fix bad merge and restore triple-equals comparison
* [Notes] Port to QQC2 and use GridView KCM components for the color chooser
* [Media Frame] Port "Paths" category to QQC2+Kirigami and modernize UI
* [Astronomical Calendar Plugin] Port to QQC2+Kirigami Formlayout
* [dict] Modernize configuration window
* Require KF5 5.58.0 like the rest of Plasma
* [quicklaunch] Port settings window to QQC2+Kirigami FormLayout and
modernize UI
* [System Load Viewer] Port settings window to QQC2+Kirigami FormLayout and
modernize UI
* [potd] Modernize configuration settings
* [Weather] Port settings window to QQC2+Kirigami FormLayout and modernize UI
* [Timer] Port settings window to QQC2+Kirigami FormLayout and modernize UI
* [User Switcher] Port settings window to QQC2+Kirigami FormLayout and
modernize UI
* Remove the Show Desktop applet (it's in plasma-desktop now)
* [FifteenPuzzle] Port configuration window to QQC2 and Kirigami.FormLayout
and improve UI
* [comic] Modernize configuration windows
* For the moment this runner is disable but this reply was never deleted
* [color-picker] Port configuration window to QQC2 and Kirigami.FormLayout
* [fuzzy-clock] Port configuration window to QQC2 and Kirigami.FormLayout
* [quickshare] Port configuration window to QQC2 and Kirigami.FormLayout
* [binary-clock] Port configuration window to QQC2 and Kirigami.FormLayout
* [Media frame] Modernize and improve settings window (kde#390571)
* [Web Browser] Use more appropriate panel icon and increase default size
* Remove deprecated method
* [Color Picker] Allow dragging color button to drag color
* [potd] Remove explicit use of ECM_KDE_MODULE_DIR, part of ECM_MODULE_PATH
* Consistent arrow key handling in the Informative Alt+Tab skin

==== plasma5-desktop ====
Version update (5.15.5 -> 5.16.0)
Subpackages: plasma5-desktop-lang

- Tar got respun
- Remove patches, now upstream:
* 0001-kcm_fonts-Fix-tracking-of-configuration-changes.patch
- Add patch to fix issues with kcm_fonts (kde#402381):
* 0001-kcm_fonts-Fix-tracking-of-configuration-changes.patch
- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* [showdesktop][minimizeall] Reduce the maximum panel icon size
* Make the Trashcan applet use the same shadow settings as desktop icons
* kcm_colors: Extract i18n messages from .ui files
* Allow 'Exclude folders' section in Baloo KCM to fill window (kde#407709)
* [Notifications] Delay configuring events
* [Notifications] Return invalid model index for empty query
* [Touchpad KCM] Revoke touchpad enabled/disabled notification before sending
a new one (kde#387590)
* [Notifications KCM] Try both model indices
* [Touchpad KCM] Fix kded crashing at startup (kde#407614)
* Revert project version
* [Touchpad KCM] Fixed loading of wrong qml file (kde#398228)
* [WidgetExplorer] Fix blurry previews
- Remove patches, now upstream:
* 0001-Touchpad-KCM-Fix-kded-crashing-at-startup.patch
- Add patch to fix kded crash (kde#407614):
* 0001-Touchpad-KCM-Fix-kded-crashing-at-startup.patch
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Too many changes to list here

==== plasma5-integration ====
Version update (5.15.5 -> 5.16.0)
Subpackages: plasma5-integration-plugin plasma5-integration-plugin-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* Handle apps which set the desktopFileName property with filename suffix
* Add missing file
* [KDEPlatformSystemTrayIcon] Use generated DBus XML
* Remove deprecated method
* Bump to Qt5.12 - Drop kwin's custom ServerSideDecorationManager interface
* autotests: remove KDE_FORK_SLAVES, to see if CI works better.

==== plasma5-openSUSE ====
Version update (15.0~git20190223T194652~7f4983a ->
84.87~git20190606T185118~3d37a0c)
Subpackages: plasma5-defaults-openSUSE plasma5-theme-openSUSE
plasma5-workspace-branding-openSUSE sddm-theme-openSUSE

- Update to 5.16.0
- Switch to tumbleweed branch
- Update to version 84.87~git20190606T185118~3d37a0c:
* Update lnf preview screenshots with Plasma 5.16 Beta on TW
- Adjust sddmtheme.diff
- Update to 5.15.90
- Adjust sddmtheme.diff

==== plasma5-pa ====
Version update (5.15.5 -> 5.16.0)
Subpackages: plasma5-pa-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Only build with gsettings on Tumbleweed, Leap 15.0/15.1 don't
have pulseaudio-module-gsettings yet
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Fix build where GObject & deps libraries are not in default library path
* Port widget settings window to QQC2+Kirigami FormLayout and modernize UI
* [Microphone Indicator] Avoid duplicate application names
* [Microphone Indicator] Schedule update initially
* [Microphone Indicator] There's no virtual sources, just source outputs
* Don't play sound when muting
* [plasma-pa] Add command to switch all applications to the selected device
* Don't abort when org.freedesktop.pulseaudio.module-group schema isn't
installed
* Define constants in cpp
* Use own headers
* Add microphone indicator
* Port from GConf to GSettings
* Use FindGLIB2 from ECM
* port to ECM's FindCanberra
* [plasma-pa] Increase minimum size of expanded plasmoid
* [KCM] Port to QQC2 (kde#397954)
* bump to cmake requirement to 3.5
* find volume feedback's runtime requirements
* Don't ignore default virtual devices

==== plasma5-workspace ====
Version update (5.15.5 -> 5.16.0)
Subpackages: gmenudbusmenuproxy plasma5-session plasma5-session-wayland
plasma5-workspace-lang plasma5-workspace-libs xembedsniproxy

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Too many changes to list here
- Drop patches, now upstream:
* 0001-Don-t-assign-a-QtObject-to-a-model.patch
- Refresh lazy-sddm-theme.patch
- Add patch to workaround crash with Qt 5.12.3 (kde#407220, QTBUG-75900):
* 0001-Don-t-assign-a-QtObject-to-a-model.patch
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Too many changes to list here
- Refresh patches:
* 0001-Rename-qdbus-in-startkde.patch
* 0001-Revert-No-icons-on-the-desktop-by-default.patch
* 0001-Set-GTK_BACKEND-x11-in-a-wayland-session.patch
* lazy-sddm-theme.patch

==== polkit-kde-agent-5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: polkit-kde-agent-5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle

==== powerdevil5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: powerdevil5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Set application name to org_kde_powerdevil (kde#407721)
- Drop patches, fixed upstream:
* 0001-Revert-Add-KAboutData.patch
- Add patch to fix reading of global shortcuts (kde#407721):
* 0001-Revert-Add-KAboutData.patch
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* bump Qt version to 5.12 as agreed at start of cycle
* Move files to their correct place
* DDCUtil: Improved DDCUtil support for brightness control over DDC/CI
channel for supported monitors
* Set Critical urgency for battery... critical notification
* Remove critical error notification
* Fixed initial size and content width of Activity Settings KCM (kde#398793)
* [powerdevil] Touch up messages/prompts
* [powerdevil] Correct labels
* Fix one last instance of the word "Suspend" in the UI
* [KCM & UI] Use the word "Sleep" instead of "Suspend"
* Add KAboutData
* Use the new KAuthCore
* Change icon for Activities config

==== publicsuffix ====
Version update (20190205 -> 20190529)

- Update to version 20190529:
* Add Balena domains (#814)
* Add KingHost domains (#827)
* Add dyn53.io (#820)
* Add azimuth.network and arvo.network (#812)
* Update .rw domains per ccTLD (#821)
* Add b-data.io (#759)
* Add co.bn (#789)
* Add Zitcom domains (#817)
* Add Carrd suffixes (#816)
* Add Linode Suffixes (#810)
* Add lab.ms (#807)
* Add wafflecell.com (#805)
* Add häkkinen.fi (#804)
* Add prvcy.page (#803)
* Add SRCF user domains: soc.srcf.net, user.srcf.net (#802)
* Add KaasHosting (#801)
* Adding cloud66.zone (#797)
* Add gehirn.ne.jp and usercontent.jp for Gehirn Inc. (#795)
* Add Clerk user domains (#791)
* Add loginline (.app, .dev, .io, .services, .site) (#790)
* Add wnext.app (#785)
* Add Hostbip Registry Domains (#770)
* Add glitch.me (#769)
* added thingdustdata.com (#767)
* Add dweb.link (#766)
* Add onred.one (#764)
* Add mo-siemens.io (#762)
* Add Render domains (#761)
* Add *.moonscale.io (#757)
* Add Stackhero domain (#755)
* Add voorloper.cloud (#750)
* Add repl.co and repl.run (#748)
* Add edugit.org (#736)
* Add Hakaran domains (#733)
* Add barsy.ca (#732)
* Add Names.of.London Domains (#543)
* Add nctu.me (#746)
* Br 201904 update (#809)
* Delete DOHA
* Add app.banzaicloud.io (#730)
* Update .TR (#741)
* Add Nabu Casa (#781)
* Added uk0.bigv.io under Bytemark Hosting (#745)
* Add GOV.UK PaaS client domains (#765)
* Add discourse.group for Civilized Discourse Construction Kit, Inc. (#768)
* Add on-rancher.cloud and on-rio.io (#779)
* Syncloud dynamic dns service (#727)
* Add git-pages.rit.edu (#690)
* Add workers.dev (#772)
* Update .AM (#756)
* Add go-vip.net. (#793)
* Add site.builder.nu (#723)
* Update .FR sectorial domains (#527)
* Remove ACTIVE
* Remove SPIEGEL
* Remove EPOST
* Remove ZIPPO
* Remove BLANCO

==== python-qt5 ====
Version update (5.12.1 -> 5.12.2)
Subpackages: python-qt5-utils python3-qt5

- Update to 5.12.2
* Fixed QIcon(QIconEngine) to reflect that the engine is explicitly
shared between every copy of the icon.
* Eliminated a warning message from QObject::connect()
* Increased the number of QQuickItem types that can be registered
from 30 to 60.
* Fixed the QPolygon ctors
* Fixed pyuic's handling of 'sizePolicy' properties.
* Fixed pylupdate to handle empty strings at the end of a line so
that the line number remains correct.

==== python-sip ====
Version update (4.19.16 -> 4.19.17)
Subpackages: python-sip-common python3-sip

- Update to 4.19.17. Check the ChangeLog file for the list of changes.

==== qemu ====
Subpackages: qemu-arm qemu-block-curl qemu-block-dmg qemu-block-gluster
qemu-block-iscsi qemu-block-nfs qemu-block-rbd qemu-block-ssh qemu-extra
qemu-guest-agent qemu-ipxe qemu-ksm qemu-kvm qemu-lang qemu-ppc qemu-s390
qemu-seabios qemu-sgabios qemu-tools qemu-ui-curses qemu-ui-gtk qemu-ui-sdl
qemu-vgabios qemu-x86

- Fix a number of compatibility issues with the stricter gcc9 checks
* Disable warning for taking address of packed structure members
0048-pc-bios-s390-ccw-net-avoid-warning-.patch
* Fix case of strncpy where null terminated string not guaranteed
0046-target-ppc-ensure-we-get-null-termi.patch
* Disable warning for taking address of packed structure members
and fix case of passing null pointer as "%s" format parameter
skiboot-gcc9-compat.patch
- Fix configure script which caused firmware to be built in
linux-user only build.
0047-configure-only-populate-roms-if-sof.patch
- Patch queue updated from git://github.com/openSUSE/qemu.git opensuse-4.0
- Fix regression in autorepeat key handling
0045-kbd-state-fix-autorepeat-handling.patch
- Patch queue updated from git://github.com/openSUSE/qemu.git opensuse-4.0
- Fix file list

==== qemu-linux-user ====

- Patch queue updated from git://github.com/openSUSE/qemu.git opensuse-4.0
* Patches added:
0048-pc-bios-s390-ccw-net-avoid-warning-.patch
0046-target-ppc-ensure-we-get-null-termi.patch
0047-configure-only-populate-roms-if-sof.patch
- Patch queue updated from git://github.com/openSUSE/qemu.git opensuse-4.0
* Patches added:
0045-kbd-state-fix-autorepeat-handling.patch

==== rubygem-fast_gettext ====
Version update (2.0.0 -> 2.0.1)

- updated to version 2.0.1
see installed CHANGELOG

==== rubygem-nokogiri ====
Version update (1.10.2 -> 1.10.3)

- updated to version 1.10.3
- [MRI] Pulled in upstream patch from libxslt that addresses
CVE-2019-11068. Full details are available in #1892. Note that
this patch is not yet (as of 2019-04-22) in an upstream release
of libxslt.

==== rubygem-parallel ====
Version update (1.16.2 -> 1.17.0)

- updated to version 1.17.0
no changelog found

==== rubygem-parallel_tests ====
Version update (2.27.1 -> 2.29.0)

- updated to version 2.29.0
no changelog found
- updated to version 2.28.0
no changelog found

==== rubygem-rspec-expectations ====
Version update (3.8.2 -> 3.8.3)

- updated to version 3.8.3
see installed Changelog.md
[#]## Development
[Full
Changelog](http://github.com/rspec/rspec-expectations/compare/v3.8.3...3-8-maintenance)
[#]## 3.8.3 / 2019-04-20
[Full
Changelog](http://github.com/rspec/rspec-expectations/compare/v3.8.2...v3.8.3)
Bug Fixes:
* Prevent composed `all` matchers from leaking into their siblings leading to
duplicate
failures. (Jamie English, #1086)
* Prevent objects which change their hash on comparison from failing change
checks.
(Phil Pirozhkov, #1110)
* Issue an `ArgumentError` rather than a `NoMethodError` when
`be_an_instance_of` and
`be_kind_of` matchers encounter objects not supporting those methods.
(Taichi Ishitani, #1107)

==== rubygem-unf_ext ====
Version update (0.0.7.5 -> 0.0.7.6)

- updated to version 0.0.7.6
see installed CHANGELOG.md
[#]# 0.0.7.6 (2019-03-19)
- Version bump just for adding Windows binaries for Ruby 2.6.

==== salt ====
Subpackages: python3-salt salt-master salt-minion

- Fix return status when installing or updating RPM packages
with "ppc64le" arch (bsc#1133647)
- Added:
* add-ppc64le-as-a-valid-rpm-package-architecture.patch
- Add new "salt-standalone-formulas-configuration" package
- Added:
* add-standalone-configuration-file-for-enabling-packa.patch

==== scim ====
Subpackages: scim-gtk scim-gtk-32bit scim-gtk3 scim-lang

- Stop packaging the -qt4 plugin on openSUSE >= 1500.
Qt4 is EOL and will not be available in future openSUSE releases.
- Run spec-cleaner.

==== shadow ====

- Make building more verbose
- Use spec-cleaner
- don't specify MOTD_FILE in login.defs but fall back to built in
defaults of login (boo#1133929)

==== sqlite3 ====
Version update (3.27.2 -> 3.28.0)
Subpackages: libsqlite3-0 libsqlite3-0-32bit

- Upgrade to 3.28.0:
* CVE-2019-9936, bsc#1130326: running fts5 prefix queries inside
a transaction could trigger a heap-based buffer over-read.
* CVE-2019-9937, bsc#1130325: interleaving reads and writes in a
single transaction with an fts5 virtual table will lead to a
NULL Pointer Dereference.
* Enhanced window functions
* Enhanced VACUUM INTO so that it works for read-only databases.
* New query optimizations.
* Added the sqlite3_value_frombind() API for determining if the
argument to an SQL function is from a bound parameter.
* Security and compatibilities enhancements to fts3_tokenizer().
* Improved robustness against corrupt database files.

==== systemsettings5 ====
Version update (5.15.5 -> 5.16.0)
Subpackages: systemsettings5-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- No code changes since 5.15.90
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* [Sidebar] Fix Kirigami viewBackgroundColor deprecation warnings
* Remove unused files
* Minor: CMake: Use CONFIG search mode more
* [RFC] Reduce sidebar icon size/increase list information density
* Remove redundant KIconLoader include (it was already included later)
* Use new application style icon for the Application Style KCM category
* port to std::sort
* Use ActionTextField to implement the searchField in system settings
* remove deprecated methods
* Use KCM name in KCM header
* Change workspace theme category icon
* warnings--
* default icons to 32x32 pixels (kde#403258)

==== tar ====
Version update (1.31 -> 1.32)
Subpackages: tar-lang tar-rmt

- update to version 1.32
* Fix the use of --checkpoint without explicit --checkpoint-action
* Fix extraction with the -U option
* Fix iconv usage on BSD-based systems
* Fix possible NULL dereference (savannah bug #55369)
[bsc#1130496] [CVE-2019-9923]
* Improve the testsuite
- remove tar-1.31-tests_dirrem.patch and
tar-1.31-racy_compress_tests.patch that are no longer needed
(applied usptream)

==== thin-provisioning-tools ====
Version update (0.7.6 -> 0.8.3)

- Update to version 0.8.3:
* Mostly internal changes

==== tuned ====
Version update (2.10.0 -> 2.11.0+git20190405.b4d9dfc)

- Limit /var/log/tuned directory permissions to 750
- Adjust README path in manpage (bsc#1131858)
A adjust_README_path_in_manpage.patch
- Upgrade to latest git HEAD (v2.11.0 + latest fixes):
commit b4d9dfc31c46ed9cda100f03227ac5be087d3d74
Date: Fri Apr 5 10:49:17 2019 +0200
- tuned gui does not need polkit anymore as it can now run as non-root
user
- Fixes bsc#1126609
- Includes this patch:
D tuned_differ_x86_and_other_archs_in_cpu_plugin.patch

==== vdr ====
Subpackages: vdr-lang

- add upstream patches:
* vdr-2.4.0-40-fix-wrong-variable-name.diff
* vdr-2.4.0-41-chg-skins-message-to-queue.diff
* vdr-2.4.0-42-fix-nit-dvbs2-backwards-compatibility-mode.diff

==== virt-manager ====
Subpackages: virt-install virt-manager-common

- Make sure the old qemu-dm is not used for installing VMs. It
can't handle directl kernel boot. (bsc#1125725)
virtinst-set-qemu-emulator.patch

==== xdg-desktop-portal-kde ====
Version update (5.15.5 -> 5.16.0)
Subpackages: xdg-desktop-portal-kde-lang

- Update to 5.16.0
* New bugfix release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.16.0.php
- Changes since 5.15.90:
* Fix potential build failure
* Allow some portals to run only on Plasma sessions
- Update to 5.15.90
* New feature release
* For more details please see:
* https://www.kde.org/announcements/plasma-5.15.90.php
- Changes since 5.15.5:
* AppChooser: put list of applications into a scrollarea (kde#407559)
* bump Qt version to 5.12 as agreed at start of cycle
* Support default action, priority hints, set desktop-entry
* Implement mouse support

==== xfce4-session ====
Subpackages: libxfsm-4_6-0 xfce4-session-lang

- Removed add-light-locker-support.patch. Replaced by
additional-lockers-support.patch which supports both
xfce4-screensaver and lightlocker

==== xorg-x11-fonts ====
Subpackages: xorg-x11-fonts-core

- no longer buildrequire mkfontdir package since mkfontdir program
is now included by mkfontscale package

==== xz ====
Subpackages: liblzma5 liblzma5-32bit xz-devel xz-lang

- add SUSE-Public-Domain licence as some parts of xz utils (liblzma,
xz, xzdec, lzmadec, documentation, translated messages, tests,
debug, extra directory) are in public domain licence [bsc#1135709]


< Previous Next >
Follow Ups