Mailinglist Archive: opensuse-factory (602 mails)

< Previous Next >
[opensuse-factory] cannot update vdr from obs://build.opensuse.org/vdr
Hi

I am using vdr 2.4.0 from  obs://build.opensuse.org/vdr . Today I saw a new version vdr-2.4.0-153.6 which seems not to install because of a missing glibc 2.28

----

Problem: nothing provides libc.so.6(GLIBC_2.28) needed by vdr-2.4.0-153.6.i586
 Solution 1: install vdr-2.2.0-6.2.x86_64 (with vendor change)
  obs://build.opensuse.org/vdr  -->  openSUSE
 Solution 2: keep obsolete vdr-2.4.0-153.4.x86_64
 Solution 3: break vdr-2.4.0-153.6.i586 by ignoring some of its dependencies

--

Of course I keep my old version for a running vdr. But i cannot install any new plugins from obs://build.opensuse.org/vdr or obs://build.opensuse.org/vdr:plugins  until the dependency to glibc 2.28 is satisfied.

Any recommendation? any plan for glibc 2.28 or .29 soon?

BR Christian



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References