Mailinglist Archive: opensuse-factory (602 mails)

< Previous Next >
Re: [opensuse-factory] Can't upgrade TW due to borgmatic wanting Python 3.6
  • From: Axel Braun <axel.braun@xxxxxx>
  • Date: Tue, 05 Feb 2019 14:00:26 +0100
  • Message-id: <3439413.6dDcmjWh9M@t520.axxite.internal>
Am Dienstag, 5. Februar 2019, 12:45:39 CET schrieb Michael Pujos:
Problem: python3-pykwalify-1.6.0-2.1.noarch requires python(abi) = 3.6,
but this requirement cannot be provided
Problem: borgmatic-1.2.14-1.1.noarch requires python(abi) = 3.6, but
this requirement cannot be provided

Problem: python3-pykwalify-1.6.0-2.1.noarch requires python(abi) = 3.6,
but this requirement cannot be provided
deleted providers: python3-base-3.6.5-3.3.x86_64
Solution 1: deinstallation of python3-pykwalify-1.6.0-2.1.noarch
Solution 2: keep obsolete python3-base-3.6.5-3.3.x86_64
Solution 3: break python3-pykwalify-1.6.0-2.1.noarch by ignoring some
of its dependencies

I dont know what pykwalify exactly does, but in a similar case I went for
option 3. In any case you should inform the maintainer of the package to take
care of it

HTH
Axel


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References