Mailinglist Archive: opensuse-factory (453 mails)

< Previous Next >
[opensuse-factory] Re: DNS / resolver [was New Tumbleweed snapshot 20190201 released!]
On Sun, 03 Feb 2019 14:00:01 +0100, Dominique Leuenberger
<dimstar@xxxxxxx> wrote:

Please note that this mail was generated by a script.
The described changes are computed based on the x86_64 DVD.
The full online repo contains too many changes to be listed here.

Please check the known defects of this snapshot before upgrading:
https://openqa.opensuse.org/tests/overview?distri=opensuse&groupid=1&version=Tumbleweed&build=20190201

Please do not reply to this email to report issues, rather file a bug
on bugzilla.opensuse.org. For more information on filing bugs please
see https://en.opensuse.org/openSUSE:Submitting_bug_reports

I have no idea what package-change caused the return of a DNS problem:

closing the lid to go to hibernate on one network and opening the lid
to activate on another network does *not* update /etc/resolv.con
causing all kinds of network-access problems.

I had this problem back in 09-2018 too (I reported it on IRC), and it
was fixed a few releases later (at least *after* 2018-10-12).

Packages changed:
aaa_base (84.87+git20181210.841bf8f -> 84.87+git20190109.b66cf03)
bash (4.4 -> 5.0)
binutils
build (20181206 -> 20190122)
ca-certificates-mozilla (2.26 -> 2.30)
dbus-1
dbus-1-x11
dhcp
dmidecode
dracut
e2fsprogs (1.44.4 -> 1.44.5)
elementary-xfce-icon-theme (0.13.1~git6.c377da86 -> 0.13.1~git11.25ff77b0)
epiphany
flac
flatpak-builder (1.0.1 -> 1.0.3)
fwupd (1.1.2 -> 1.2.3)
hardlink
hdf5
iproute2 (4.19 -> 4.20)
issue-generator (1.6 -> 1.7)
kernel-source (4.20.2 -> 4.20.4)
libcontainers-common (0.0.1 -> 20190125)
libgpg-error (1.33 -> 1.35)
libva (2.3.0 -> 2.4.0)
libva-gl (2.3.0 -> 2.4.0)
mc (4.8.21 -> 4.8.22)
multipath-tools
ncurses
nghttp2 (1.34.0 -> 1.36.0)
openblas_pthreads (0.3.4 -> 0.3.5)
pcsc-gempc (1.0.7 -> 1.0.8)
perl-Encode (2.98 -> 2.99)
perl-Test-Simple (1.302141 -> 1.302160)
polkit-default-privs (13.2 -> 13.2+20190128.da9c3c6)
publicsuffix
python-MarkupSafe
python-certifi
python-psutil (5.4.8 -> 5.5.0)
python-pycryptodome
python-pyparsing (2.3.1~test5 -> 2.3.0+git.1546912853.bf348d6)
python-requests
python-setuptools
python-six
python-tornado
python3 (3.6.5 -> 3.7.2)
python3-base (3.6.5 -> 3.7.2)
rdesktop (1.8.3 -> 1.8.4)
readline (7.0 -> 8.0)
remmina (1.3.0 -> 1.3.1)
rpm
rubygem-i18n (1.5.2 -> 1.5.3)
salt
shadow
shotwell
sqlite3
sudo (1.8.26 -> 1.8.27)
sysconfig (0.84.3 -> 0.85.0)
systemd
systemd-presets-branding-openSUSE
systemd-presets-common-SUSE
tcl (8.6.7 -> 8.6.9)
thunar (1.8.2 -> 1.8.4)
tk (8.6.7 -> 8.6.9)
udisks2 (2.7.6 -> 2.7.8)
update-alternatives
upower
util-linux (2.33 -> 2.33.1)
util-linux-systemd (2.33 -> 2.33.1)
xfce4-panel-plugin-mpc (0.5.0 -> 0.5.1)
yast2-python-bindings (4.0.7 -> 4.0.8)

--
H.Merijn Brand http://tux.nl Perl Monger http://amsterdam.pm.org/
using perl5.00307 .. 5.29 porting perl5 on HP-UX, AIX, and openSUSE
http://mirrors.develooper.com/hpux/ http://www.test-smoke.org/
http://qa.perl.org http://www.goldmark.org/jeff/stupid-disclaimers/
< Previous Next >
Follow Ups