Mailinglist Archive: opensuse-factory (633 mails)

< Previous Next >
Re: [opensuse-factory] - Problems with YAST GUI - New Tumbleweed snapshot 20190115 released!


Am 27. Januar 2019 16:42:13 MEZ schrieb Marco Calistri <PY1ZRJ@xxxxxxxxxxx>:
Il 22/01/19 14:31, Marco Calistri ha scritto:
Il 22/01/19 13:52, Ancor Gonzalez Sosa ha scritto:
On 1/16/19 10:17 PM, Marco Calistri wrote:

On Wednesday 2019-01-16 21:03, Marco Calistri wrote:

After the two latest updates I noticed that YAST GUI is very UGLY
now.
It lost all the graphic context/icons it had before on its main
interface.
[...]
P.S. I'm on XFCE DE.

Can you define ugly? (Screenshots!) Is the font affected?


(Qt apps have a rather ugly font in my XFCE/Leap system, so I got
curious...t

Ugly probably is not the appropriate term.

The font are normal, the missing part are the icons, indicating the
specific Yast configuration setting.

Sharing a screenshot on Google-Foto for better understanding.

https://photos.app.goo.gl/eWcctDKNSSFMur3C6

Which is probably https://bugzilla.suse.com/show_bug.cgi?id=1122174

That was reported for the beta version of SLE15-SP1, but we have
moved
it to Tumbleweed based on this mailing list thread.

Subscribe to the bug to stay tuned and, if you have more
information,
please provide it there.

Cheers.

Thanks Ancor!

Cheers,

I'm sorry, but despite I looked to learn how to do it by reading
Bugzilla FAQ, I have been not able to discover how can I subscribe to
this bug on bugzilla

Log in to Bugzilla, enter the bug, on the right upper side you see a dropdown
'People watching this bug' or similar ( out of my head...). Just add your email
there
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups