Mailinglist Archive: opensuse-factory (633 mails)

< Previous Next >
[opensuse-factory] rubygem-activesupport isn't installable with snapshot 20190121
  • From: Mykola Krachkovsky <w01dnick@xxxxxxxxx>
  • Date: Fri, 25 Jan 2019 09:47:37 +0200
  • Message-id: <2457783.hYt5Iz31EU@thaumaturge>
Hi,

Snapshot 20190121 introduced update
rubygem-tzinfo (1.2.5 -> 2.0.0)

which lead to uninstallable rubygem-activesupport-5.2 and as dependency
rubygem-rails-5.2:

Problem: nothing provides rubygem(ruby:2.5.0:tzinfo:1) >= 1.1 needed by
ruby2.5-rubygem-activesupport-5.2-5.2.2-1.1.x86_64

--
Kind regards,
Mykola Krachkovsky
--
Найкращі побажання,
Микола Крачковський
< Previous Next >
Follow Ups