Mailinglist Archive: opensuse-factory (188 mails)

< Previous Next >
Re: [opensuse-factory] Qt-5.12 PRIVATE_API
  • From: Mykola Krachkovsky <w01dnick@xxxxxxxxx>
  • Date: Wed, 26 Dec 2018 15:31:45 +0200
  • Message-id: <12780607.vqP544HaF0@thaumaturge>
середа, 26 грудня 2018 р. 15:13:18 EET Daniele написано:
Hi guys, is the issue with Qt-5.12 PRIVATE_API fixed ?

# zypper dup
..
Problem: python3-pyside2-5.11.2-1.2.x86_64 requires
libQt5Quick.so.5(Qt_5.11.2_PRIVATE_API)(64bit), but this requirement
cannot be provided
...
Problem: libQtQuick5-5.11.2-1.1.x86_64 requires
libQt5Core.so.5(Qt_5.11.2_PRIVATE_API)(64bit), but this requirement
cannot be provided

and so on.
The only problem is pyside2, all other are dependent problems. I've
uninstalled pyside2 ATM. Also qtdocs have older version (5.11.2), but that
doesn't conflict. All other Qt packages are fine.


--
Kind regards,
Mykola Krachkovsky
--
Найкращі побажання,
Микола Крачковський
< Previous Next >
Follow Ups
References