Mailinglist Archive: opensuse-factory (188 mails)

< Previous Next >
Re: kodi.binary-addons hard requires libtag by version ([opensuse-factory] New Tumbleweed snapshot 20181212 released!)

On Monday 2018-12-17 16:48, Christian Mahr wrote:

when trying to upgrade from 20181205 to latest tumbleweed I get the following
problem:

Problem: kodi.binary-addons-17.6-1.11.x86_64 requires libtag1 = 1.11.1, but
this requirement cannot be provided
  deleted providers: libtag1-1.11.1-4.1.x86_64
 Solution 2: keep obsolete libtag1-1.11.1-4.1.x86_64

Or maybe the weired "+gi.." version number of
"libtag1-1.11.1+git20181028-1.1.x86_64" confuses the system?

Computers have no confusion ;-) But the idea is right.
kodi was built with requiring "= 1.11.1" rather than ">= 1.11.1".
So a kodi packaging "bug" (for some value of bug; there was probably
some intent behind it).

Sorry, no idea how to proceed, so I will stay on 20181205 for thr time being.

If in doubt, always pick "keep ..."
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >