Mailinglist Archive: opensuse-factory (331 mails)

< Previous Next >
[opensuse-factory] gajim not working in Tumbleweed Snapshot 20181112
Hi @all!

Upgrading to snapshot 20181112 brought gajim-1.1.0-1.1 (upgrading from gajim-1.0.3-2.1).
Now gajim fails to start with an error:
"pkg_resources.DistributionNotFound: The 'precis-i18n>=1.0.0' distribution was not found and is required by gajim"

As I want to use gajim, I intent to revert to the previous Tumbleweed snapshot, but I have no btrfs and thus no snapper.
As far as I can remember there was a way to tell zypper to use an old tumbleweed snapshot. However, I cannot remember how.
Can someone point point me to the documention on how to use zypper to use a previous Tumbleweed snapshot?

best regards

Thomas
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups