Mailinglist Archive: opensuse-factory (383 mails)

< Previous Next >
[opensuse-factory] RMT dependencies
Hi,
With schily being modified in Factory it appears that it collides with star-rmt,
tar-rmt and cpio-mt showing this message:

Problem: schily-mt-2018.05.25-4.1.x86_64 conflicts with cpio-mt provided by cpio-mt-2.12-4.14.x86_64
Solution 1: deinstallation of cpio-mt-2.12-4.14.x86_64
Solution 2: deinstallation of star-rmt-1.5.3-7.3.x86_64
Solution 3: deinstallation of tar-rmt-1.30-1.2.x86_64
Solution 4: keep obsolete star-rmt-1.5.3-7.3.x86_64

Out of curiosity, why do we have remote magnetic tape software installed by
default with those tools at all? They are reccomends, I get that, but recommends
get installed during standard dup, which makes it annoying, especially when all
of that collides with other package. I feel like magnetic tapes are used for
very specific usecases nowadays (data centers, mainframes) and we don't really
need all of that, especially on desktops.
LCP [Stasiek]
https://lcp.world

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >