Mailinglist Archive: opensuse-factory (244 mails)

< Previous Next >
[opensuse-factory] email client prob?, was: TW: outdated wxwidgets libs
* Marco Calistri <mcalistri@xxxxxxxxxxx> [07-17-18 14:00]:
Il 17/07/2018 11:37, Marco Calistri ha scritto:
Il 17/07/2018 10:03, Konstantin Voinov ha scritto:
Still no changes. Voted for bug.

On 2018-07-12 21:01, Peter Suetterlin wrote:
Hi,

is there a way you can trigger a (re)build of the wxwidgets package?
The current libs are compiled with the old compiler, so anything you
compile
yourself on an up-to-date TW system will fail to run with a mismatch
in ABI
version.

I had filed a bug report (boo#1100497) but there was no reaction to it
so far.
(is there a way I can check myself what is scheduled for coming TW
snapshots?)

So I had to get the wxWidgets-3_0 source package and build it myself :((

I would like to have this resolved as well for wxwidgets in TW.

Thanks and regards!

Marco
N�����r��y隊Z)z{.���r�+�맲��r��z�^�ˬz��N�(�֜��^� ޭ隊Z)z{.���r�+��0�����Ǩ�


Suppose that the garbages on my signature are caused by my e-mail client...
--
Parts that positively cannot be assembled in improper order will be.
N?????r??y隊Z)z{.???r?+?맲??r??z?^?ˬz??N?(?֜??^? ޭ隊Z)z{.???r?+??0???????Ǩ

does look a mess, what you quoted. but not what I see. why would you not
say what email client you are using if you question it's validity? I
would guess more a problem of it not being configured correctly, ie: user
problem rather than the email client. probably charset?

and probably not related to subj: ..wxwidgets libs..

--
(paka)Patrick Shanahan Plainfield, Indiana, USA @ptilopteri
http://en.opensuse.org openSUSE Community Member facebook/ptilopteri
Registered Linux User #207535 @ http://linuxcounter.net
Photos: http://wahoo.no-ip.org/piwigo paka @ IRCnet freenode
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >