Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] Cannot resize root partition on installation
16.05.2018 16:38, Michael Aquilina пишет:
Hi guys,

I am re-installing opensuse Tumbleweed on a laptop because I ran out
of disk space on my root partition. It seems to be set to use only
40GB by default (which seems small considering snapshots).

I am having trouble resizing this to a larger amount of space during
the installation step. I tried resizing the `/home` partition to a
smaller size so that more space is available to use. But it still
means you cant use the newly available space it seems due to its
position on the disk.

Could someone advise on how I can increase the size correctly?

PS: I tried manually deleting the /home partition, resizing the root,
and creating a new /home partition - but the actual installation then
failed for me.

You seriously expect to get useful replies to that detailed description?
I briefly tested exactly the same (deleted home, resized root, recreated
home) and it worked. Of course it resulted in partitions out of order
(which is not nice and may confuse some program in the future) and this
way any default options potentially applied by installer default
proposal are lost. But installation was completed and resulted in
bootable system.
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References