Mailinglist Archive: opensuse-factory (375 mails)

< Previous Next >
[opensuse-factory] Tumbleweed 20180511: Conflict FreeCAD / python-pivy
  • From: Peter Suetterlin <pit@xxxxxxxxxxx>
  • Date: Tue, 15 May 2018 10:49:49 +0100
  • Message-id: <20180515094949.vl3lv46jyj6o7j6h@woodstock.pitnet>

Trying to dup, I get

Problem: FreeCAD-0.17-1.1.x86_64 conflicts with python-pivy provided by
python2-pivy-0.6.2-3.1.x86_64
Solution 1: deinstallation of FreeCAD-0.16.6712-3.3.x86_64
Solution 2: deinstallation of python2-pivy-0.6.2-3.1.x86_64
Solution 3: keep obsolete FreeCAD-0.16.6712-3.3.x86_64

Both are from regular TW repo:
S | Name | Type | Version | Arch | Repository
---+---------+------------+---------------+--------+---------------------------
i+ | FreeCAD | package | 0.16.6712-3.3 | x86_64 | (System Packages)
v | FreeCAD | package | 0.17-1.1 | x86_64 | openSUSE-Tumbleweed
i | python2-pivy | package | 0.6.2-3.1 | x86_64 | openSUSE-Tumbleweed
v | python2-pivy | package | 0.6.2-3.1 | i586 | openSUSE-Tumbleweed

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >