Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
[opensuse-factory] curl-mini vs. curl
Please adjust prjconf in Factory and Leap to fix this error:

unresolvable: conflict for provider of libcurl4 = 7.59.0 needed by libcurl-devel
(provider libcurl4 is conflicted by installed libcurl4-mini)

undecided about (direct):pkgconfig(libcurl):
libcurl-mini-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot
libcurl-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot
undecided about cmake:libcurl.so.4()(64bit):
libcurl4@xxxxxxxxxxxx:openSUSE:Factory/snapshot
libcurl4-mini@xxxxxxxxxxxx:openSUSE:Factory/snapshot
undecided about (direct):pkgconfig(libcurl):
libcurl-mini-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot
libcurl-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot
added libcurl4-mini@xxxxxxxxxxxx:openSUSE:Factory/snapshot because of
cmake:libcurl.so.4()(64bit)
undecided about (direct):pkgconfig(libcurl):
libcurl-mini-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot
libcurl-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot
added libcurl-devel@xxxxxxxxxxxx:openSUSE:Factory/snapshot because of
(direct):pkgconfig(libcurl)

Olaf
< Previous Next >
This Thread
  • No further messages