Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] Problems using Wayland in Tumbleweed
  • From: Chan Ju Ping <email@xxxxxxxxx>
  • Date: Tue, 01 May 2018 23:30:09 +0800
  • Message-id: <4186009.esxGVkcVRf@inari>
On Monday, 30 April 2018 18:57:01 +08 Freek de Kruijf wrote:
I tried to use a Wayland Plasma session in Tumbleweed and got a few strange
problems.

1. In this session I started a konsole window and tried to input the
character "'". So I pressed the key with that character. I got the input
field one gets when using <Alt>+<F2>.

2. I ended the session and changed on the login screen back to start a
normal Plasma session. I entered the correct password for my account and
the system returned back to the log screen, not allowing me to start this
Plasma session. I pressed the eye on the field for the password and noticed
that I entered the right password.

A reboot allowed me to start a normal Plasma session.

I can confirm the second problem still occurs. Could it be because we are
trying to log back into X while we are technically in tty2? Because logging
back into Wayland is not a problem.
< Previous Next >
This Thread
  • No further messages