Mailinglist Archive: opensuse-factory (930 mails)

< Previous Next >
Re: [opensuse-factory] snapshot 20180424 released - var-lib-nfs-rpc_pipefs.mount: Failed
  • From: mh@xxxxxxxxxxxxxxx (Michael Hirmke)
  • Date: 26 Apr 2018 13:44:00 +0200
  • Message-id: <ENcir2N$pfB@mike.franken.de>
Hi again,

Hi,

ok, solved, too by installing libbd_loop2 again, after it has been
removed somehow during the update.

I was too enthusiastic - this one is not solved, but it doesn't occur on
every boot, as it seems.
So the original question remains:

Hi *,

after installing the latest snapshot, I get the follwing errors in my
journal:

systemd[1]: var-lib-nfs-rpc_pipefs.mount: Mount process finished, but there
is no mount. systemd[1]: var-lib-nfs-rpc_pipefs.mount: Failed with result
'protocol'. systemd[1]: Failed to mount RPC Pipe File System.
systemd[1]: Dependency failed for RPC security service for NFS server.

Any idea, how to solve this?

Thx and bye.
Michael.
--
Michael Hirmke

--
Michael Hirmke

--
Michael Hirmke
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References