Mailinglist Archive: opensuse-factory (705 mails)

< Previous Next >
[opensuse-factory] Tumbleweed 20180403: conflict for pangomm-devel
  • From: Peter Suetterlin <pit@xxxxxxxxxxx>
  • Date: Wed, 4 Apr 2018 14:06:17 +0100
  • Message-id: <20180404130617.t3zbuflj6c3tfyde@woodstock.pitnet>

Updating from 0331:

Problem: pangomm-devel-2.41.5-1.1.x86_64 requires pkgconfig(glibmm-2.56) >=
2.55.1, but this requirement cannot be provided
deleted providers: glibmm2-devel-2.55.2-1.1.x86_64
Solution 1: deinstallation of pangomm-devel-2.41.5-1.1.x86_64
Solution 2: keep obsolete glibmm2-devel-2.55.2-1.1.x86_64
Solution 3: break pangomm-devel-2.41.5-1.1.x86_64 by ignoring some of its
dependencies

First thought I have locks or locally changed packages, but it's not.

S | Name | Type | Version | Arch | Repository

--+-------------------------+------------+------------+--------+---------------------------
i | libpangomm-1_4-1 | package | 2.40.1-2.1 | x86_64 |
openSUSE-Tumbleweed
i | libpangomm-2_42-1 | package | 2.41.5-1.1 | x86_64 |
openSUSE-Tumbleweed
i | pangomm-devel | package | 2.41.5-1.1 | x86_64 |
openSUSE-Tumbleweed
i | pangomm1_4-devel | package | 2.40.1-2.1 | x86_64 |
openSUSE-Tumbleweed
i | glibmm2-devel | package | 2.55.2-1.1 | x86_64 | (System
Packages)
v | glibmm2-devel | package | 2.57.1-1.1 | x86_64 |
openSUSE-Tumbleweed
i | glibmm2_4-devel | package | 2.52.1-3.1 | x86_64 |
openSUSE-Tumbleweed

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >