Mailinglist Archive: opensuse-factory (930 mails)

< Previous Next >
[opensuse-factory] Switch to packman (Leap 15.0 Beta) - Yast question
Hi,

I tried the "switch system packages to the versions in this directory
(EXT_Packman), and I get a long list of conflicts; see:


#### YaST2 conflicts list - generated 2018-04-03 21:20:07 ####

problem with installed package gstreamer-plugins-bad-1.12.4-lp150.3.5.x86_64

[ ] install gstreamer-plugins-bad-1.12.4-lp150.5.1.x86_64 (with vendor
change)
openSUSE --> http://packman.links2linux.de

[ ] keep obsolete gstreamer-plugins-bad-1.12.4-lp150.3.5.x86_64



problem with installed package
gstreamer-plugins-bad-lang-1.12.4-lp150.3.5.noarch

[ ] install gstreamer-plugins-bad-lang-1.12.4-lp150.5.1.noarch (with vendor
change)
openSUSE --> http://packman.links2linux.de

[ ] keep obsolete gstreamer-plugins-bad-lang-1.12.4-lp150.3.5.noarch



problem with installed package gstreamer-plugins-ugly-1.12.4-lp150.4.1.x86_64

[ ] install gstreamer-plugins-ugly-1.12.4-lp150.5.1.x86_64 (with vendor
change)
openSUSE --> http://packman.links2linux.de

[ ] keep obsolete gstreamer-plugins-ugly-1.12.4-lp150.4.1.x86_64





And many more. What is the "problem"? It does not say. Obviously there is going
to be a vendor change, I explicitly asked for the change when I clicked on
"switch".



--
Cheers/Saludos

Carlos E. R. (testing openSUSE Leap 15.0, at Minas-Anor)
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >