Mailinglist Archive: opensuse-factory (1193 mails)

< Previous Next >
[opensuse-factory] Tumbleweed snapshot 20180220 : ruby deps broke machinery ?
Trying to dup I'm getting thoses broken deps

Problem: machinery-1.23.1-1.4.x86_64 requires rubygem(ruby:2.5.0:sinatra) >=
1.4, but this requirement cannot be provided
deleted providers: ruby2.5-rubygem-sinatra-2.0.0-1.6.x86_64
uninstallable providers: ruby2.5-rubygem-sinatra-2.0.0-1.7.i586[oss]
ruby2.5-rubygem-sinatra-2.0.0-1.7.x86_64[oss]
Solution 1: deinstallation of machinery-1.23.1-1.4.x86_64
Solution 2: keep ruby2.5-rubygem-sinatra-2.0.0-1.6.x86_64
Solution 3: break machinery-1.23.1-1.4.x86_64 by ignoring some of its
dependencies

A missing rebuild somewhere ?

--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot




--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >