Mailinglist Archive: opensuse-factory (745 mails)

< Previous Next >
[opensuse-factory] python2-pyudev suddenly requires libudev-devel
Last "zypper dup" installed libudev-devel. It apparently comes as
requirement for python2-pyudev due to "require libudev (bsc#1077282)"
but that sounds wrong - normally run-time should not require development
packages.

--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages