Mailinglist Archive: opensuse-factory (745 mails)

< Previous Next >
Re: [opensuse-factory] new requirement bundle-lang-common-ar, re: New Tumbleweed snapshot 20180117 released!
20.01.2018 11:47, Thorsten Kukuk пишет:
On Sat, Jan 20, Andrei Borzenkov wrote:

But anyway, this sounds wrong. Requires does not offer any means to
select the right package so the whole still relies on the correct
package being selected by Supplements; but then what is the print of
using Requires in the first place?

Where is a Requires for bundle-lang-*?

I can only find Supplements, Recommends and Conflicts.

Thorsten


libstorage-ng1 Requires libstorage-ng-lang
Each bundle-lang-common-XX Priovides libstorage-ng-lang

and so on for several dozens xxx-lang
--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups