Mailinglist Archive: opensuse-factory (534 mails)

< Previous Next >
[opensuse-factory] Leap 15.0 and the ucode-xxx patches
I note that the latest Leap 15.0 build,  84.1, contains the ucode
patches for the Spectre and the Meltdown "oopsies"; the one for Intel
has a build date of 23 November and the one for the AMD has build date
of 4 December.

Are these patches sufficient to protect Leap 15.0 testers/users
considering how early those patches were built?

BC

--
Always be nice to people on your way up -- you'll see
the same people on your way down.


--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups