Mailinglist Archive: opensuse-factory (447 mails)

< Previous Next >
Re: [opensuse-factory] latest evolution 3.26.3-1.1 is NOT compatible with latest libwebkit2gtk-4_0-37 2.18.4-1.1
Am Dienstag, den 09.01.2018, 09:28 +0100 schrieb Dominique Leuenberger /
DimStar:
On Tue, 2018-01-09 at 08:15 +0000, Rainer Klier wrote:

no, both are from TW repo.
it would be interesting, what happens to evolution for a user, who cleanly
and correctly always did a "zypper
dup"....
does it also crash?

Highly doubtful, since there is an openQA test of a duped machine - and
I am sure many more would have jumped on the wagon here and shouted 'me
too'

hmm, yes, that seems obvious.

Anyway, to hopefully get this to an end: what you very likely forgot to
update at the same time as libwebkitgtk-4_0-37 was webkit2gtk-4_0-
injected-bundles (note: this is an assumption/guess only)

thanks, but this didn't solve it.

i updated the injected-bundles package also, but it didn't solve it.

i now also added the GNOME:Factory repo (juhuuu, another repo to my list.. ;-)
to get evolution AND all *webkit*
packages from there, and was able to install everything from there.
but this also didn't solve this issue.

really strange.

only the downgrade:
rpm -Uhv --force libwebkit2gtk-4_0-37-2.18.3-lp150.2.5.x86_64.rpm
libwebkit2gtk3-lang-2.18.3-lp150.2.5.noarch.rpm

solves this issue.

at least it's a workaround and i can continue to work.....
--












Best Regards | Freundliche Grüße | Cordialement | Cordiali Saluti |
Atenciosamente | Saludos Cordiales


DI Rainer Klier


Research & Development, DevOps




_________________________________________________________





Namirial GmbH






< Previous Next >