Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] latest evolution 3.26.3-1.1 is NOT compatible with latest libwebkit2gtk-4_0-37 2.18.4-1.1
Am Dienstag, den 09.01.2018, 07:34 +0200 schrieb Dave Plater:

On 08/01/2018 12:08, Rainer Klier wrote:


i managed to download package libwebkit2gtk-4_0-37-2.18.3-lp150.2.5.x86_64.rpm
from a leap repository.
now evolution starts again.

so there is a unresolved dependency/bug regarding evolution and latest
libwebkit2gtk.


This thread seems to have missed the main point:

thank you much, you are right!

The evolution package that you installed was built against a different
version of the libwebkit2gtk that you installed at the same time. If all

yes, and both are from same TW repo and would also beeing installed at the same
time if i would have done a "zypper
dup".
i assume....


your packages came from Tumbleweed this could either be a bug or due to
the fact that evolution was still building against the newer library. In
the latter case waiting the build to finish and installing the newer
evolution version will fix the problem.
If you have a mix of packages from different repositories then this is
not a bug and it is up to you to find the correct library, which you did

no, both are from TW repo.
it would be interesting, what happens to evolution for a user, who cleanly and
correctly always did a "zypper dup"....
does it also crash?

but this doesn't guarantee that you won't have other problems in the future.

yes, of course.

--












Best Regards | Freundliche Grüße | Cordialement | Cordiali Saluti |
Atenciosamente | Saludos Cordiales


DI Rainer Klier


Research & Development, DevOps




_________________________________________________________





Namirial GmbH



N�����r��y隊Z)z{.���r�+�맲��r��z�^�ˬz��N�(�֜��^� ޭ隊Z)z{.���r�+��0�������Ǩ�
< Previous Next >