Mailinglist Archive: opensuse-factory (534 mails)

< Previous Next >
Re: [opensuse-factory] latest evolution 3.26.3-1.1 is NOT compatible with latest libwebkit2gtk-4_0-37 2.18.4-1.1
On Mon, 2018-01-08 at 14:13 +0000, Rainer Klier wrote:
ok, this means, in the future, whenever i try to update a single package, and
it again fails, then i have to disable all
the other repos, so that only the tumbleweed repos are valid any more, and
then do a "zypper dup" to resolve the
"unknown" issue.
this will, of course, downgrade ALL the packages from other repos, where
packages from tumblewwed repos are older, and
these have to be upgraded then again afterwards....

What other repos do you have enabled? Are you missing packages in TW or
do you track devel projects to be 'even faster with updates'?

If you miss packages, best to work with the current package maintainers
to get things into TW proper; if you have devel prjs added because you
are maintainer of those projects, I'd recommend working with repo prios
(but I would not recommend this unless you actually KNOW/maintain the
content of the repos)

In essence: try to keep your repo list for TW as short as possible: not
seldom, a lot of devel projects do not catch up with rebuilds when a
snapshot is being released (and no, I cannot postpone snapshot releases
until 'all of obs is rebuilt' - you would have 1 snapshot a month at
best)
< Previous Next >
Follow Ups