Mailinglist Archive: opensuse-factory (536 mails)

< Previous Next >
Re: [opensuse-factory] QGIS
On mercredi, 3 janvier 2018 11.28:54 h CET Vojtěch Zeisek wrote:
Hello,
QGIS is excellent GIS software, although it is currently not installable on
TW due to removal of qca in required version. Current stable QGIS 2 uses
Python 2 and Qt 4, but there is beta version of version 3 based on Python 3
and Qt 5. As the version 2 is not installable anymore anyway on TW, what
about replacing it by beta version of QGIS 3? It is just my humble
suggestion for the maintainer. :-)

Qgis3 is still not yet workable as it is (I'm following git snapshot here)
It will only build for TW 64bits (don't know why it fail for i586)
see 1

I've no hope to have it working for Leap due to a too lower version of qt5
there and certainly missing python3 part.

Actually I trying to fix a /usr/usr/lib search path which make it failing to
load pluging. After that (or if you don't worry too much to make a symlink)
it seems to work ...

Btw any help in form of submission, would be great :-)

1 : https://build.opensuse.org/package/show/
home:bruno_friedmann:branches:Application:Geo/qgis-master
--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot




--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References