Mailinglist Archive: opensuse-factory (453 mails)

< Previous Next >
Re: [opensuse-factory] Installing Tumbleweed fails (nvidia?)
On jeudi, 28 décembre 2017 14.17:44 h CET Peter Suetterlin wrote:
I just decided to install Tumbleweed on my desktop (I already run it happily
on my laptop for 16 months...)

First fun thing: I was greeted by the Xmas Penguins bootscreen! I didn't
even know that it's still around. Must have been 15 years at least since I
saw them last time. Beatuiful :D

Then the not so nice thing: I cannot install. At least not in default
mode. It gets to the point when it starts the installer. I only see a
underscore in the upper left corner for some seconds, and then monitor goes
into powersave. First thought it's the 4k screen, and tried running the
installer at lower resolution, but still the same.

So I assume it's the NVidia GTX 1060 that is giving the trouble?
Anyone had similar trouble before?

I'm installing in text mode right now....

I've done recently a TW reinstallation and nouveau is not supporting my
chipset too GM107GLM [Quadro M2000M] (both screen 4k, boot uefi).
So I do the first phase of installation with nomodeset added to boot line.

Once the installation was done, adding nvidia repo, installing needed stuff
and voilà !


--

Bruno Friedmann
Ioda-Net Sàrl www.ioda-net.ch
Bareos Partner, openSUSE Member, fsfe fellowship
GPG KEY : D5C9B751C4653227
irc: tigerfoot




--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References