Mailinglist Archive: opensuse-factory (453 mails)

< Previous Next >
Re: [opensuse-factory] Installing Tumbleweed fails (nvidia?)
  • From: Freek de Kruijf <freek@xxxxxxxxxxxx>
  • Date: Thu, 28 Dec 2017 14:25:31 +0100
  • Message-id: <3205728.SrPVZ7gvOd@eiktum>
Op donderdag 28 december 2017 14:17:44 CET schreef Peter Suetterlin:
I just decided to install Tumbleweed on my desktop (I already run it happily
on my laptop for 16 months...)

First fun thing: I was greeted by the Xmas Penguins bootscreen! I didn't
even know that it's still around. Must have been 15 years at least since I
saw them last time. Beatuiful :D

Then the not so nice thing: I cannot install. At least not in default
mode. It gets to the point when it starts the installer. I only see a
underscore in the upper left corner for some seconds, and then monitor goes
into powersave. First thought it's the 4k screen, and tried running the
installer at lower resolution, but still the same.

So I assume it's the NVidia GTX 1060 that is giving the trouble?
Anyone had similar trouble before?

I'm installing in text mode right now....

The following might give you some clues.

https://forums.opensuse.org/showthread.php/526835-Can-only-install-and-boot-with-nomodeset-in-kernel

--
fr.gr.

member openSUSE
Freek de Kruijf



--
To unsubscribe, e-mail: opensuse-factory+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-factory+owner@xxxxxxxxxxxx

< Previous Next >
References